<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Working with ‘Good Bones’ - Southside Times</title>

<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://ss-times.com/working-with-good-bones/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Working with ‘Good Bones’ - Southside Times" />
<meta property="og:description" content="By Stephanie Dolan If you’re like me, you love reality TV. I know, I know… right away your brain went to a booze-swilling, club-hopping, Kardashian kind of place, didn’t it? The kind of place where [...]" />
<meta property="og:url" content="https://ss-times.com/working-with-good-bones/" />
<meta property="og:site_name" content="Southside Times" />
<meta property="article:publisher" content="https://www.facebook.com/TheSouthsideTimes" />
<meta property="article:tag" content="Bates-Hendricks" />
<meta property="article:tag" content="fountain square" />
<meta property="article:tag" content="Good Bones" />
<meta property="article:tag" content="hgtv" />
<meta property="article:tag" content="High Noon Entertainment" />
<meta property="article:tag" content="Karen Laine" />
<meta property="article:tag" content="Mina Starsiak" />
<meta property="article:tag" content="Stephanie Dolan" />
<meta property="article:tag" content="Two Chicks and a Hammer" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2019-07-25T12:00:57+00:00" />
<meta property="article:modified_time" content="2019-07-24T23:29:16+00:00" />
<meta property="og:updated_time" content="2019-07-24T23:29:16+00:00" />
<meta property="og:image" content="https://ss-times.com/wp-content/uploads/2019/07/cover.0725.owners.mother.daughter.jpg" />
<meta property="og:image:secure_url" content="https://ss-times.com/wp-content/uploads/2019/07/cover.0725.owners.mother.daughter.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="640" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ss-times.com/#organization","name":"","url":"https://ss-times.com/","sameAs":["https://www.facebook.com/TheSouthsideTimes","https://twitter.com/SouthsideTimes"]},{"@type":"WebSite","@id":"https://ss-times.com/#website","url":"https://ss-times.com/","name":"Southside Times","publisher":{"@id":"https://ss-times.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://ss-times.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ss-times.com/working-with-good-bones/#primaryimage","url":"https://ss-times.com/wp-content/uploads/2019/07/cover.0725.owners.mother.daughter.jpg","width":640,"height":640},{"@type":"WebPage","@id":"https://ss-times.com/working-with-good-bones/#webpage","url":"https://ss-times.com/working-with-good-bones/","inLanguage":"en-US","name":"Working with \u2018Good Bones\u2019 - Southside Times","isPartOf":{"@id":"https://ss-times.com/#website"},"primaryImageOfPage":{"@id":"https://ss-times.com/working-with-good-bones/#primaryimage"},"datePublished":"2019-07-25T12:00:57+00:00","dateModified":"2019-07-24T23:29:16+00:00"},{"@type":"Article","@id":"https://ss-times.com/working-with-good-bones/#article","isPartOf":{"@id":"https://ss-times.com/working-with-good-bones/#webpage"},"author":{"@id":"https://ss-times.com/author/stephanie/#author"},"headline":"Working with \u2018Good Bones\u2019","datePublished":"2019-07-25T12:00:57+00:00","dateModified":"2019-07-24T23:29:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://ss-times.com/working-with-good-bones/#webpage"},"publisher":{"@id":"https://ss-times.com/#organization"},"image":{"@id":"https://ss-times.com/working-with-good-bones/#primaryimage"},"keywords":"Bates-Hendricks,fountain square,Good Bones,hgtv,High Noon Entertainment,Karen Laine,Mina Starsiak,Stephanie Dolan,Two Chicks and a Hammer","articleSection":"Articles,Community"},{"@type":["Person"],"@id":"https://ss-times.com/author/stephanie/#author","name":"Stephanie Dolan","image":{"@type":"ImageObject","@id":"https://ss-times.com/#authorlogo","url":"https://secure.gravatar.com/avatar/fb8fa80be8f9184907540d2752f88b49?s=96&d=mm&r=g","caption":"Stephanie Dolan"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southside Times &raquo; Feed" href="https://ss-times.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southside Times &raquo; Comments Feed" href="https://ss-times.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ss-times.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ss-times.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://ss-times.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://ss-times.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ss-times.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='https://ss-times.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ss-times.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ss-times.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ss-times.com/?p=31509' />
<link rel="alternate" type="application/json+oembed" href="https://ss-times.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fss-times.com%2Fworking-with-good-bones%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ss-times.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fss-times.com%2Fworking-with-good-bones%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #bb2c3d; background: rgba(187, 44, 61, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #bb2c3d; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #bb2c3d; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #bb2c3d; }
</style>
<!--[if lt IE 9]>
<script src="https://ss-times.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Sans", sans-serif; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dddddd; }
</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18819490-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-31509 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout8 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="area">
		<div class="row vertical-align">
		<div class="col-xs-3 col-sm-3 col-md-2 img-justify" style="width: 28%;">	
	<a href="https://ss-times.com" ><img src="https://ss-times.com/wp-content/uploads/2018/11/SSTLogoRed-1.png"
     srcset="https://ss-times.com/wp-content/uploads/2018/11/SSTLogoRed-1.png 598w, https://ss-times.com/wp-content/uploads/2018/11/SSTLogoRed-1-150x33.png 150w, https://ss-times.com/wp-content/uploads/2018/11/SSTLogoRed-1-300x66.png 300w"
     sizes="(max-width: 50em) 87vw, 680px"  class="header-logo colorful"alt=""></a>
	</div>
		<div class="col-xs-3 col-sm-3 col-md-2 img-justify" style="width: 17%;">	
	<a href="http://hcbusinessleader.com/" ><img src="https://ss-times.com/wp-content/uploads/2019/01/HendricksBlack-1.png"
     srcset="https://ss-times.com/wp-content/uploads/2019/01/HendricksBlack-1.png 648w, https://ss-times.com/wp-content/uploads/2019/01/HendricksBlack-1-150x58.png 150w, https://ss-times.com/wp-content/uploads/2019/01/HendricksBlack-1-300x117.png 300w"
     sizes="(max-width: 50em) 87vw, 680px"  class="header-logo "alt=""></a>
	</div>
		<div class="col-xs-3 col-sm-3 col-md-2 img-justify">	
	<a href="https://myhcicon.com/" ><img src="https://ss-times.com/wp-content/uploads/2019/01/HCicon_Red-Blk-1.png"
     srcset="https://ss-times.com/wp-content/uploads/2019/01/HCicon_Red-Blk-1.png 570w, https://ss-times.com/wp-content/uploads/2019/01/HCicon_Red-Blk-1-150x81.png 150w, https://ss-times.com/wp-content/uploads/2019/01/HCicon_Red-Blk-1-300x161.png 300w"
     sizes="(max-width: 50em) 87vw, 680px"  class="header-logo "alt=""></a>
	</div>
		<div class="col-xs-3 col-sm-3 col-md-2 img-justify">	
	<a href="https://mycgicon.com/" ><img src="https://ss-times.com/wp-content/uploads/2019/01/CGiconRed-1.png"
     srcset="https://ss-times.com/wp-content/uploads/2019/01/CGiconRed-1.png 570w, https://ss-times.com/wp-content/uploads/2019/01/CGiconRed-1-150x87.png 150w, https://ss-times.com/wp-content/uploads/2019/01/CGiconRed-1-300x173.png 300w"
     sizes="(max-width: 50em) 87vw, 680px"  class="header-logo "alt=""></a>
	</div>
		</div>
		</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-29683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29683"><a href="https://ss-times.com/category/latest/">Latest News</a></li>
<li id="menu-item-29684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29684"><a href="https://ss-times.com/category/community/">Community</a></li>
<li id="menu-item-29685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29685"><a href="https://ss-times.com/category/night-day/">Night &#038; Day</a></li>
<li id="menu-item-29678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29678"><a href="https://ss-times.com/category/views/">Views</a></li>
<li id="menu-item-29674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29674"><a href="https://ss-times.com/archives/">Archives</a></li>
<li id="menu-item-29673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29673"><a href="https://ss-times.com/about-us/">About Us</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			The Latest<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ss-times.com/the-new-west-perry-branch-library-draws-closer-to-reality/" title="The new West Perry Branch Library draws closer to reality">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 25, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The new West Perry Branch Library draws closer to reality						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Articles							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ss-times.com/working-with-good-bones/" title="Working with ‘Good Bones’">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 25, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Working with ‘Good Bones’						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Articles							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ss-times.com/the-art-of-self-defense/" title="The Art of Self-Defense">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 25, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Art of Self-Defense						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Articles							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ss-times.com/top-10-signs-that-the-stiles-house-is-getting-old/" title="TOP 10 SIGNS THAT THE STILES HOUSE IS GETTING OLD">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 25, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							TOP 10 SIGNS THAT THE STILES HOUSE IS GETTING OLD						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Articles							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ss-times.com/indiana-members-foundation-golf-outing-raises-over-42000/" title="Indiana Members Foundation Golf Outing raises over $42,000">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 25, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Indiana Members Foundation Golf Outing raises over $42,000						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Articles							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://ss-times.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ss-times.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ss-times.com/category/articles/" itemprop="url"><span itemprop="title">Articles</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Working with ‘Good Bones’</nav>
<article id="post-31509" class="post-31509 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-community tag-bates-hendricks tag-fountain-square tag-good-bones tag-hgtv tag-high-noon-entertainment tag-karen-laine tag-mina-starsiak tag-stephanie-dolan tag-two-chicks-and-a-hammer">
	<header class="entry-header clearfix"><h1 class="entry-title">Working with ‘Good Bones’</h1><div class="mh-subheading-top"></div>
<h2 class="mh-subheading">Two Chicks and a Hammer stars on HGTV channel while renovating Southside homes</h2>
<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ss-times.com/2019/07/">July 25, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://ss-times.com/author/stephanie/">Stephanie Dolan</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><p><strong>By Stephanie Dolan</strong></p>
<p>If you’re like me, you love reality TV. I know, I know… right away your brain went to a booze-swilling, club-hopping, Kardashian kind of place, didn’t it? The kind of place where couples are on again/off again and the slap-fights going on around the dinner table are the same kind as those found on Jerry Springer.</p>
<p>Well I’m here to remind you that there is more than one kind of reality TV. This kind of entertainment isn’t always low-brow. Sometimes it’s informative, educational and enlightening. Like on HGTV.</p>
<p>I love the “Property Brothers.” I have a mutual crush on both Drew and Jonathan Scott. And there is nothing more soothing than a nice, long binge session of “Fixer Upper.” Team Gaines can do things with shiplap that are both stunning and beautiful. But there is another show that I have a special soft spot for: “Good Bones.”</p>
<p>The mother/daughter stars, Karen E Laine and Mina Starsiak, reside in Fountain Square and own and run Two Chicks and a Hammer. The show follows the business Two Chicks does of renovating homes. It is filmed here, and the pair are double-handedly revitalizing downtown Indianapolis, both on and off screen. At this point, Two Chicks has renovated nearly 100 homes.</p>
<figure id="attachment_31510" aria-describedby="caption-attachment-31510" style="width: 300px" class="wp-caption alignnone"><img class="size-medium wp-image-31510" src="https://ss-times.com/wp-content/uploads/2019/07/cover.0725.owners.mother.daughter-300x300.jpg" alt="" width="300" height="300" srcset="https://ss-times.com/wp-content/uploads/2019/07/cover.0725.owners.mother.daughter-300x300.jpg 300w, https://ss-times.com/wp-content/uploads/2019/07/cover.0725.owners.mother.daughter-150x150.jpg 150w, https://ss-times.com/wp-content/uploads/2019/07/cover.0725.owners.mother.daughter.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-31510" class="wp-caption-text">Karen Laine and Mina Starsiak, owners of Two Chicks and a Hammer. (Submitted photos)</figcaption></figure>
<p>“We bought our first house to rehab in 2007,” Laine said. “After rehabbing a few and enjoying it, in 2008 we decided we had a business and gave it a name.”</p>
<p>“Good Bones” aired for the first time on March 22, 2016. In June, the series was renewed for a fifth season.</p>
<p>“A production company, High Noon Entertainment, found our Facebook page,” Laine said. “We went through the process of a phone call, a Skype interview, a sizzle for HGTV and a pilot. After getting picked up for season one, we have just kept rolling. HGTV is a wonderful place to make television; they are like family.”</p>
<p>While the duo complements each other, working closely and bouncing ideas off each other, they each feel quite differently about being on television.</p>
<figure id="attachment_31514" aria-describedby="caption-attachment-31514" style="width: 300px" class="wp-caption alignnone"><img class="wp-image-31514 size-medium" src="https://ss-times.com/wp-content/uploads/2019/07/Mina-300x200.jpg" alt="" width="300" height="200" srcset="https://ss-times.com/wp-content/uploads/2019/07/Mina-300x200.jpg 300w, https://ss-times.com/wp-content/uploads/2019/07/Mina-150x100.jpg 150w, https://ss-times.com/wp-content/uploads/2019/07/Mina-768x512.jpg 768w, https://ss-times.com/wp-content/uploads/2019/07/Mina-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-31514" class="wp-caption-text">Mina Starsiak was a waitress before working full time on the filming of “Good Bones.”</figcaption></figure>
<p>“Everything is strange about being on TV,” Starsiak, 34, said. “I had no idea what to expect. I guess what’s weirdest is being in the dentist office or bank and hearing my own voice on the TV!”</p>
<p>Laine, on the other hand, took right to it.</p>
<p>“I am one of those odd people who don&#8217;t mind a camera,” she said. “It didn&#8217;t take any time at all to get used to it.”</p>
<p>Laine, 59, a former defense attorney, is likely a little more used to being in the spotlight.</p>
<p>“I started practicing law around 1992,” she said. “I became a deputy prosecutor in 1995. I started my own criminal defense/family law practice in 2005. I went back to the prosecutor&#8217;s office for a bit, then left again to run my own practice. I am currently licensed to practice law in Indiana and before the Federal Courts. When we were given our first season, I slowly closed down my practice and now only give non-court related legal advice, or work for the company.”</p>
<figure id="attachment_31515" aria-describedby="caption-attachment-31515" style="width: 200px" class="wp-caption alignnone"><img class="size-medium wp-image-31515" src="https://ss-times.com/wp-content/uploads/2019/07/cover.0725.karen_.inside.demo_-1-e1564010548566-200x300.jpg" alt="" width="200" height="300" srcset="https://ss-times.com/wp-content/uploads/2019/07/cover.0725.karen_.inside.demo_-1-e1564010548566-200x300.jpg 200w, https://ss-times.com/wp-content/uploads/2019/07/cover.0725.karen_.inside.demo_-1-e1564010548566-100x150.jpg 100w, https://ss-times.com/wp-content/uploads/2019/07/cover.0725.karen_.inside.demo_-1-e1564010548566-768x1151.jpg 768w, https://ss-times.com/wp-content/uploads/2019/07/cover.0725.karen_.inside.demo_-1-e1564010548566-683x1024.jpg 683w" sizes="(max-width: 200px) 100vw, 200px" /><figcaption id="caption-attachment-31515" class="wp-caption-text">Karen Laine is a former defense attorney.</figcaption></figure>
<p>Starsiak was a waitress at Pizzology before quitting to work full time on the filming of “Good Bones.”</p>
<p>“I finally quit serving when the show got picked up, and I didn&#8217;t really have the time to continue working outside of the filming schedule,” she said.</p>
<p>The work that Two Chicks and a Hammer does focuses mainly on homes in the Fountain Square and Bates-Hendricks neighborhoods.</p>
<p>“It is where we built our first office,” Starsiak said. “It is also where we are building out our storefront and will be building our permanent headquarters so it&#8217;s home.”</p>
<p>“Bates-Hendricks is close to my own neighborhood, North Square,” Laine said. “It has a wonderful neighborhood organization, and the people are working hard to improve their neighborhood. It is an honor to be a part of that.”</p>
<figure id="attachment_31518" aria-describedby="caption-attachment-31518" style="width: 300px" class="wp-caption alignnone"><img class="wp-image-31518 size-medium" src="https://ss-times.com/wp-content/uploads/2019/07/cover.0725.photo6_.after_-300x200.jpeg" alt="" width="300" height="200" srcset="https://ss-times.com/wp-content/uploads/2019/07/cover.0725.photo6_.after_-300x200.jpeg 300w, https://ss-times.com/wp-content/uploads/2019/07/cover.0725.photo6_.after_-150x100.jpeg 150w, https://ss-times.com/wp-content/uploads/2019/07/cover.0725.photo6_.after_-768x512.jpeg 768w, https://ss-times.com/wp-content/uploads/2019/07/cover.0725.photo6_.after_-1024x683.jpeg 1024w, https://ss-times.com/wp-content/uploads/2019/07/cover.0725.photo6_.after_.jpeg 1280w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-31518" class="wp-caption-text">Above, Karen and Mina renovate homes in the Fountain Square and Bates-Hendricks neighborhoods.</figcaption></figure>
<p>While both react different to being on camera, there is no doubt that the Two Chicks are excited about the direction their business has taken.</p>
<p>“It didn&#8217;t seem real for quite some time,” Starsiak said. “Honestly, it still doesn&#8217;t. We are just so busy that there hasn&#8217;t really been time to focus on how cool this really is.”</p>
<p>What is a typical workday like for Laine and Starsiak?</p>
<p>“There is no such thing,” Starsiak said. “Every day is different, even between mom and I. I manage the business side, so my day typically involves time at the office if I can swing it in between filming and checking in on properties on top of the entire day being filled with calls and texts to troubleshoot with my team.”</p>
<p>Starsiak also said that, even though she is enjoying more opportunities for design, she considers herself more of a builder while Laine considers herself to be a real estate developer.</p>
<p>For more information on Two Chicks and a Hammer, visit their website at <u><a href="http://2chicksandahammer.com/">2chicksandahammer.com</a></u>. For more information about “Good Bones,” visit <u><a href="http://hgtv.com/shows/good-bones">hgtv.com/shows/good-bones</a></u>.</p>
<p><strong>5 QUESTIONS WITH MINA STARSIAK AND KAREN E LAINE</strong></p>
<ol>
<li><strong>WHO OR WHAT INSPIRES YOU?</strong></li>
</ol>
<p><strong>Mina:</strong> My team! They bust butt with little to no glory and keep the wheels spinning behind the scenes!</p>
<p><strong>Karen:</strong> For me, inspiration is always a surprise. I really have no idea from where in my brain it comes. What usually happens is I see something, and then I see it in a different way.</p>
<ol start="2">
<li><strong>HAVE YOU MET ANY OTHER HGTV STARS AND BEEN COMPLETELY STARSTRUCK BY THE EXPERIENCE?</strong></li>
</ol>
<p><strong>Mina:</strong> We have met a handful, but honestly, they&#8217;ve all felt like old friends.</p>
<p><strong>Karen:</strong> We have met a few other HGTV (stars). (Drew and Jonathan Scott) are the ones I think of first, but I had hardly any time to be starstruck because they are so incredibly nice. Moments after meeting them, I felt like they were my best, hardest working, most handsome, funniest and intelligent friends. They are excellent mentors! Happy to share their knowledge and help young HGTV talent along.</p>
<ol start="3">
<li><strong>WHAT IS YOUR FAVORITE TV SHOW</strong> (may or may not be HGTV related)<strong>? </strong></li>
</ol>
<p><strong>Mina: </strong>Anything on the ID (Investigational Discovery) network!</p>
<p><strong>Karen: </strong>I like “This Old House” because I learned so much from them. I also really enjoyed “Trading Spaces” because of the variety of design inspirations that show shared with its audience.</p>
<ol start="4">
<li><strong>WHAT ARE SOME FAVORITE LOCAL SHOPS THAT YOU FREQUENT IN OR AROUND FOUNTAIN SQUARE?</strong></li>
</ol>
<p><strong>Mina:</strong> I like City Dog Bakery for the pups!</p>
<p><strong>Karen:</strong> You can find me at Vintage Vogue, which is a Goodwill store, my friend Jess’s shop, Nine Lives Vintage, and of course the local small grocery store, Wildwood Market.</p>
<ol start="5">
<li><strong>WHAT DO YOU TWO LIKE TO DO TOGETHER WHEN YOU’RE NOT WORKING?</strong></li>
</ol>
<p><strong>Mina:</strong> I&#8217;m ALWAYS working!</p>
<p><strong>Karen: </strong>My favorite thing to do with my family when I&#8217;m not working is hang out at one of their houses, have a cocktail, something to eat and just enjoy their company.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fss-times.com%2Fworking-with-good-bones%2F&t=Working+with+%E2%80%98Good+Bones%E2%80%99', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Working+with+%E2%80%98Good+Bones%E2%80%99:&url=https%3A%2F%2Fss-times.com%2Fworking-with-good-bones%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fss-times.com%2Fworking-with-good-bones%2F&media=https://ss-times.com/wp-content/uploads/2019/07/cover.0725.owners.mother.daughter.jpg&description=Working+with+%E2%80%98Good+Bones%E2%80%99', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fss-times.com%2Fworking-with-good-bones%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Working%20with%20%E2%80%98Good%20Bones%E2%80%99&amp;body=https%3A%2F%2Fss-times.com%2Fworking-with-good-bones%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://ss-times.com/the-art-of-self-defense/" rel="prev"><span>Previous</span><p>The Art of Self-Defense</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://ss-times.com/the-new-west-perry-branch-library-draws-closer-to-reality/" rel="next"><img width="80" height="60" src="https://ss-times.com/wp-content/uploads/2019/07/feature.0725.lisa_.schmidt-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://ss-times.com/wp-content/uploads/2019/07/feature.0725.lisa_.schmidt-80x60.jpg 80w, https://ss-times.com/wp-content/uploads/2019/07/feature.0725.lisa_.schmidt-678x509.jpg 678w, https://ss-times.com/wp-content/uploads/2019/07/feature.0725.lisa_.schmidt-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>The new West Perry Branch Library draws closer to reality</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="adrotate_widgets-26" class="mh-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="adrotate_widgets-27" class="mh-widget adrotate_widgets"><div class="a-single a-3"><a class="gofollow" data-track="MywwLDEsNjA=" href="https://swansoftwaresolutions.com"><img src="https://ss-times.com/wp-content/uploads/2019/07/6.gif"/></a></div></div><div id="mh_magazine_facebook_page-6" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/TheSouthsideTimes" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="mh_magazine_posts_horizontal-3" class="mh-widget mh_magazine_posts_horizontal"></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="origami-ad-container"></div> 
<script
id="origami-ad-widget" 
src="https://origami.secure.ownlocal.com/origami-widget.js"
data-partner-id="c0dad152-680b-44e2-85f0-01eb0d77d399">
</script></div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="text-3" class="mh-footer-widget widget_text">			<div class="textwidget"><p><img class="alignnone size-full wp-image-30332" src="https://ss-times.com/wp-content/uploads/2019/01/sm-LOGO.jpg" alt="" width="144" height="143" /></p>
</div>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="text-4" class="mh-footer-widget widget_text">			<div class="textwidget"><p>The Southside Times<br />
7670 U.S. 31 S.<br />
Indianapolis, IN 46227<br />
(317) 300-8782</p>
</div>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="text-5" class="mh-footer-widget widget_text">			<div class="textwidget"></div>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="search-7" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="https://ss-times.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-29688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29688"><a href="https://ss-times.com/category/latest/">Latest News</a></li>
<li id="menu-item-29689" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29689"><a href="https://ss-times.com/category/community/">Community</a></li>
<li id="menu-item-29690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29690"><a href="https://ss-times.com/category/night-day/">Night &#038; Day</a></li>
<li id="menu-item-29691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29691"><a href="https://ss-times.com/category/views/">Views</a></li>
<li id="menu-item-29694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29694"><a href="https://ss-times.com/archives/">Archives</a></li>
<li id="menu-item-29695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29695"><a href="https://ss-times.com/about-us/">About Us</a></li>
<li id="menu-item-29693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29693"><a href="https://ss-times.com/advertise/">Advertise</a></li>
</ul></div>		</div>
	</nav>

		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/ss-times.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ss-times.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
</body>
</html>