<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Southside Times June 24-30, 2021 - Southside Times</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://ss-times.com/the-southside-times-june-24-30-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Southside Times June 24-30, 2021 - Southside Times" />
	<meta property="og:description" content="&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; The Southside Times Print (PDF Edition): June 24-30, 2021. Click the image to open the PDF." />
	<meta property="og:url" content="https://ss-times.com/the-southside-times-june-24-30-2021/" />
	<meta property="og:site_name" content="Southside Times" />
	<meta property="article:publisher" content="https://www.facebook.com/TheSouthsideTimes" />
	<meta property="article:published_time" content="2021-06-24T14:47:17+00:00" />
	<meta property="og:image" content="https://ss-times.com/wp-content/uploads/2021/06/SSTimes_06.24-06.30_COVER.png" />
	<meta property="og:image:width" content="770" />
	<meta property="og:image:height" content="792" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Stephanie Dolan">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ss-times.com/#website","url":"https://ss-times.com/","name":"Southside Times","description":"Indiana&#039;s Oldest Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://ss-times.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ss-times.com/the-southside-times-june-24-30-2021/#primaryimage","inLanguage":"en-US","url":"https://ss-times.com/wp-content/uploads/2021/06/SSTimes_06.24-06.30_COVER.png","width":770,"height":792},{"@type":"WebPage","@id":"https://ss-times.com/the-southside-times-june-24-30-2021/#webpage","url":"https://ss-times.com/the-southside-times-june-24-30-2021/","name":"The Southside Times June 24-30, 2021 - Southside Times","isPartOf":{"@id":"https://ss-times.com/#website"},"primaryImageOfPage":{"@id":"https://ss-times.com/the-southside-times-june-24-30-2021/#primaryimage"},"datePublished":"2021-06-24T14:47:17+00:00","dateModified":"2021-06-24T14:47:17+00:00","author":{"@id":"https://ss-times.com/#/schema/person/daa29144037b0cecf986a86ed20af9f0"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ss-times.com/the-southside-times-june-24-30-2021/"]}]},{"@type":"Person","@id":"https://ss-times.com/#/schema/person/daa29144037b0cecf986a86ed20af9f0","name":"Stephanie Dolan","image":{"@type":"ImageObject","@id":"https://ss-times.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fb8fa80be8f9184907540d2752f88b49?s=96&d=mm&r=g","caption":"Stephanie Dolan"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southside Times &raquo; Feed" href="https://ss-times.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southside Times &raquo; Comments Feed" href="https://ss-times.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ss-times.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ss-times.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://ss-times.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://ss-times.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ss-times.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://ss-times.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ss-times.com/wp-json/wp/v2/posts/34701" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ss-times.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ss-times.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ss-times.com/?p=34701' />
<link rel="alternate" type="application/json+oembed" href="https://ss-times.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fss-times.com%2Fthe-southside-times-june-24-30-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ss-times.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fss-times.com%2Fthe-southside-times-june-24-30-2021%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.15 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #bb2c3d; background: rgba(187, 44, 61, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #bb2c3d; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #bb2c3d; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #bb2c3d; }
</style>
<!--[if lt IE 9]>
<script src="https://ss-times.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Sans", sans-serif; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dddddd; }
</style>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18819490-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-34701 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout8 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="adrotate_widgets-31" class="mh-widget mh-header-1 adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="area">
		<div class="row vertical-align">
		<div class="col-xs-3 col-sm-3 col-md-2 img-justify" style="width: 28%;">	
	<a href="https://ss-times.com" ><img src="https://ss-times.com/wp-content/uploads/2018/11/SSTLogoRed-1.png"
     srcset="https://ss-times.com/wp-content/uploads/2018/11/SSTLogoRed-1.png 598w, https://ss-times.com/wp-content/uploads/2018/11/SSTLogoRed-1-150x33.png 150w, https://ss-times.com/wp-content/uploads/2018/11/SSTLogoRed-1-300x66.png 300w"
     sizes="(max-width: 50em) 87vw, 680px"  class="header-logo colorful"alt=""></a>
	</div>
		<div class="col-xs-3 col-sm-3 col-md-2 img-justify" style="width: 17%;">	
	<a href="http://hcbusinessleader.com/" ><img src="https://ss-times.com/wp-content/uploads/2019/01/HendricksBlack-1.png"
     srcset="https://ss-times.com/wp-content/uploads/2019/01/HendricksBlack-1.png 648w, https://ss-times.com/wp-content/uploads/2019/01/HendricksBlack-1-150x58.png 150w, https://ss-times.com/wp-content/uploads/2019/01/HendricksBlack-1-300x117.png 300w"
     sizes="(max-width: 50em) 87vw, 680px"  class="header-logo "alt=""></a>
	</div>
		<div class="col-xs-3 col-sm-3 col-md-2 img-justify">	
	<a href="https://myhcicon.com/" ><img src="https://ss-times.com/wp-content/uploads/2019/01/HCicon_Red-Blk-1.png"
     srcset="https://ss-times.com/wp-content/uploads/2019/01/HCicon_Red-Blk-1.png 570w, https://ss-times.com/wp-content/uploads/2019/01/HCicon_Red-Blk-1-150x81.png 150w, https://ss-times.com/wp-content/uploads/2019/01/HCicon_Red-Blk-1-300x161.png 300w"
     sizes="(max-width: 50em) 87vw, 680px"  class="header-logo "alt=""></a>
	</div>
		<div class="col-xs-3 col-sm-3 col-md-2 img-justify">	
	<a href="https://mycgicon.com/" ><img src="https://ss-times.com/wp-content/uploads/2019/01/CGiconRed-1.png"
     srcset="https://ss-times.com/wp-content/uploads/2019/01/CGiconRed-1.png 570w, https://ss-times.com/wp-content/uploads/2019/01/CGiconRed-1-150x87.png 150w, https://ss-times.com/wp-content/uploads/2019/01/CGiconRed-1-300x173.png 300w"
     sizes="(max-width: 50em) 87vw, 680px"  class="header-logo "alt=""></a>
	</div>
		</div>
		</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-29683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29683"><a href="https://ss-times.com/category/latest/">Latest News</a></li>
<li id="menu-item-29684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29684"><a href="https://ss-times.com/category/community/">Community</a></li>
<li id="menu-item-29685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29685"><a href="https://ss-times.com/category/night-day/">Night &#038; Day</a></li>
<li id="menu-item-29678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29678"><a href="https://ss-times.com/category/views/">Views</a></li>
<li id="menu-item-29674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29674"><a href="https://ss-times.com/archives/">Archives</a></li>
<li id="menu-item-29673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29673"><a href="https://ss-times.com/about-us/">About Us</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			The Latest<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ss-times.com/the-southside-times-june-24-30-2021/" title="The Southside Times June 24-30, 2021">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 24, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Southside Times June 24-30, 2021						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Archives							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ss-times.com/franklin-colleges-erica-irish-named-student-journalist-of-the-year/" title="Franklin College&#8217;s Erica Irish named Student Journalist of the Year">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 22, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Franklin College&#8217;s Erica Irish named Student Journalist of the Year						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Articles							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ss-times.com/perry-township-schools-and-adult-child-receive-5-3-million-grant/" title="Perry Township Schools and Adult &#038; Child receive $5.3 million grant">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 22, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Perry Township Schools and Adult &#038; Child receive $5.3 million grant						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Articles							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ss-times.com/grammar-guy-as-i-walk-through-the-valley/" title="Grammar Guy: As I walk through the Valley">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 18, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Grammar Guy: As I walk through the Valley						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Articles							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ss-times.com/movie-review-mlk-fbi-a-well-made-but-conventional-documentary/" title="Movie Review: “MLK/FBI” A well made, but conventional documentary">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 18, 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Movie Review: “MLK/FBI” A well made, but conventional documentary						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Articles							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://ss-times.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ss-times.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ss-times.com/category/archives/" itemprop="url"><span itemprop="title">Archives</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>The Southside Times June 24-30, 2021</nav>
<article id="post-34701" class="post-34701 post type-post status-publish format-standard has-post-thumbnail hentry category-archives category-latest">
	<header class="entry-header clearfix"><h1 class="entry-title">The Southside Times June 24-30, 2021</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ss-times.com/2021/06/">June 24, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://ss-times.com/author/stephanie/">Stephanie Dolan</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><p><a href="https://ss-times.com/wp-content/uploads/2021/06/SSTimes_06.24-06.30_WEB.pdf"><img loading="lazy" class="alignleft wp-image-34702 size-medium" src="https://ss-times.com/wp-content/uploads/2021/06/SSTimes_06.24-06.30_COVER-292x300.png" alt="" width="292" height="300" srcset="https://ss-times.com/wp-content/uploads/2021/06/SSTimes_06.24-06.30_COVER-292x300.png 292w, https://ss-times.com/wp-content/uploads/2021/06/SSTimes_06.24-06.30_COVER-146x150.png 146w, https://ss-times.com/wp-content/uploads/2021/06/SSTimes_06.24-06.30_COVER-768x790.png 768w, https://ss-times.com/wp-content/uploads/2021/06/SSTimes_06.24-06.30_COVER.png 770w" sizes="(max-width: 292px) 100vw, 292px" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://ss-times.com/wp-content/uploads/2021/06/SSTimes_06.24-06.30_WEB.pdf">The Southside Times Print (PDF Edition): June 24-30, 2021.</a></p>
<p>Click the image to open the PDF.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fss-times.com%2Fthe-southside-times-june-24-30-2021%2F&t=The+Southside+Times+June+24-30%2C+2021', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=The+Southside+Times+June+24-30%2C+2021:&url=https%3A%2F%2Fss-times.com%2Fthe-southside-times-june-24-30-2021%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fss-times.com%2Fthe-southside-times-june-24-30-2021%2F&media=https://ss-times.com/wp-content/uploads/2021/06/SSTimes_06.24-06.30_COVER.png&description=The+Southside+Times+June+24-30%2C+2021', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fss-times.com%2Fthe-southside-times-june-24-30-2021%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=The%20Southside%20Times%20June%2024-30%2C%202021&amp;body=https%3A%2F%2Fss-times.com%2Fthe-southside-times-june-24-30-2021%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://ss-times.com/franklin-colleges-erica-irish-named-student-journalist-of-the-year/" rel="prev"><img width="80" height="60" src="https://ss-times.com/wp-content/uploads/2021/06/3-5-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://ss-times.com/wp-content/uploads/2021/06/3-5-80x60.jpeg 80w, https://ss-times.com/wp-content/uploads/2021/06/3-5-678x509.jpeg 678w, https://ss-times.com/wp-content/uploads/2021/06/3-5-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Franklin College&#8217;s Erica Irish named Student Journalist of the Year</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="adrotate_widgets-26" class="mh-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="adrotate_widgets-27" class="mh-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="mh_magazine_facebook_page-6" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/TheSouthsideTimes" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="mh_magazine_posts_horizontal-3" class="mh-widget mh_magazine_posts_horizontal"></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="origami-ad-container"></div> 
<script
id="origami-ad-widget" 
src="https://origami.secure.ownlocal.com/origami-widget.js"
data-partner-id="c0dad152-680b-44e2-85f0-01eb0d77d399">
</script></div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="text-3" class="mh-footer-widget widget_text">			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-30332" src="https://ss-times.com/wp-content/uploads/2019/01/sm-LOGO.jpg" alt="" width="144" height="143" /></p>
</div>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="text-4" class="mh-footer-widget widget_text">			<div class="textwidget"><p>The Southside Times<br />
7670 U.S. 31 S.<br />
Indianapolis, IN 46227<br />
(317) 300-8782</p>
</div>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="text-5" class="mh-footer-widget widget_text">			<div class="textwidget"></div>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="search-7" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="https://ss-times.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-29688" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29688"><a href="https://ss-times.com/category/latest/">Latest News</a></li>
<li id="menu-item-29689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29689"><a href="https://ss-times.com/category/community/">Community</a></li>
<li id="menu-item-29690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29690"><a href="https://ss-times.com/category/night-day/">Night &#038; Day</a></li>
<li id="menu-item-29691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29691"><a href="https://ss-times.com/category/views/">Views</a></li>
<li id="menu-item-29694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29694"><a href="https://ss-times.com/archives/">Archives</a></li>
<li id="menu-item-29695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29695"><a href="https://ss-times.com/about-us/">About Us</a></li>
<li id="menu-item-29693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29693"><a href="https://ss-times.com/advertise/">Advertise</a></li>
</ul></div>		</div>
	</nav>

		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/ss-times.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ss-times.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>