<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<style id="kirki-css-vars">:root{}</style><title>The Ballad of Buster Scruggs: The Wild, Wild, Wild, West - Southside Times</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v9.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://ss-times.com/the-ballad-of-buster-scruggs-the-wild-wild-wild-west/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Ballad of Buster Scruggs: The Wild, Wild, Wild, West - Southside Times" />
<meta property="og:description" content="By Bradley Lane Attempting to attach a genre or label to the Coen brothers’ new film, The Ballad of Buster Scruggs, is not only impossibly difficult, but to miss the point entirely. The film is [...]" />
<meta property="og:url" content="https://ss-times.com/the-ballad-of-buster-scruggs-the-wild-wild-wild-west/" />
<meta property="og:site_name" content="Southside Times" />
<meta property="article:publisher" content="https://www.facebook.com/TheSouthsideTimes" />
<meta property="article:tag" content="Ballad of Buster Scruggs" />
<meta property="article:tag" content="Bradley Lane" />
<meta property="article:tag" content="column" />
<meta property="article:tag" content="movie" />
<meta property="article:tag" content="Movie Review" />
<meta property="article:tag" content="new release" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2018-12-06T22:04:05+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southside Times &raquo; Feed" href="https://ss-times.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southside Times &raquo; Comments Feed" href="https://ss-times.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Southside Times &raquo; iCal Feed" href="https://ss-times.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ss-times.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://ss-times.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://ss-times.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='simplemap-map-style-css'  href='https://ss-times.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ss-times.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='acx_fsmi_styles-css'  href='https://ss-times.com/wp-content/plugins/floating-social-media-icon/css/style.css?v=4.3&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='imdb-connector-style-widget-css'  href='https://ss-times.com/wp-content/plugins/imdb-connector/styles/widgets.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='sstimes-imdb-main-css'  href='https://ss-times.com/wp-content/plugins/sstimes-imdb/styles/main.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='udefault-css'  href='https://ss-times.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='issuem_style-css'  href='https://ss-times.com/wp-content/plugins/issuem/css/issuem.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css'  href='https://ss-times.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://ss-times.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://ss-times.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://ss-times.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://ss-times.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://ss-times.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://ss-times.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='teccc_stylesheet-css'  href='https://ss-times.com/wp-content/uploads/teccc_88199627c62d94832f24635e796f16ab.min.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://ss-times.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='counterize_stylesheet-css'  href='https://ss-times.com/wp-content/plugins/counterize/counterize.css.php?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"c92b3ee338","ajaxurl":"https:\/\/ss-times.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ss-times.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://ss-times.com?simplemap-master-js=1&#038;smpid=29632&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://ss-times.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='https://ss-times.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://ss-times.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<script type='text/javascript' src='https://ss-times.com/wp-content/plugins/counterize/counterize.js.php?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://ss-times.com/wp-json/' />
<link rel='shortlink' href='https://ss-times.com/?p=29632' />
<link rel="alternate" type="application/json+oembed" href="https://ss-times.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fss-times.com%2Fthe-ballad-of-buster-scruggs-the-wild-wild-wild-west%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ss-times.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fss-times.com%2Fthe-ballad-of-buster-scruggs-the-wild-wild-wild-west%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>
</style>



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#divBottomRight img 
{
width: 32px; 
}
#divBottomRight 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://ss-times.com"><link rel="https://theeventscalendar.com/" href="https://ss-times.com/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["articles","movie-review","night-day"],"pageAttributes":["ballad-of-buster-scruggs","bradley-lane","column","movie","movie-review","new-release"],"pagePostAuthor":"Nicole Davis"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KFPN3C');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta name="google-site-verification" content="xUGxhxTyhH_o96vIdhqMcPDa2gnmKXMoXGZe31_GQ_0" /><meta name="google-site-verification" content="I7XBjvC9XI7CYmTv4KXd0Na9wYyHyCFaf8iI7o_8O88" /><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #bb2c3d; background: rgba(187, 44, 61, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #bb2c3d; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #bb2c3d; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #bb2c3d; }
</style>
<!--[if lt IE 9]>
<script src="https://ss-times.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Sans", sans-serif; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dddddd; }
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="379eec6657bf42cf07f3ece6d5dea123"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18819490-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-29632 single-format-standard custom-background wp-custom-logo tribe-no-js mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout8 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://ss-times.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="2250" height="494" src="https://ss-times.com/wp-content/uploads/2017/03/SSTLogoBlack.jpg" class="custom-logo" alt="Southside Times" itemprop="logo" srcset="https://ss-times.com/wp-content/uploads/2017/03/SSTLogoBlack.jpg 2250w, https://ss-times.com/wp-content/uploads/2017/03/SSTLogoBlack-150x33.jpg 150w, https://ss-times.com/wp-content/uploads/2017/03/SSTLogoBlack-300x66.jpg 300w, https://ss-times.com/wp-content/uploads/2017/03/SSTLogoBlack-768x169.jpg 768w, https://ss-times.com/wp-content/uploads/2017/03/SSTLogoBlack-1024x225.jpg 1024w" sizes="(max-width: 2250px) 100vw, 2250px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="adrotate_widgets-12" class="mh-widget mh-header-2 adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-25921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25921"><a href="https://ss-times.com/category/articles/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-25926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25926"><a href="https://ss-times.com/category/articles/covers/">Covers</a></li>
	<li id="menu-item-25924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25924"><a href="https://ss-times.com/category/features-focus/">Features</a></li>
	<li id="menu-item-25922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25922"><a href="https://ss-times.com/category/articles/community/around-town/">Around Town</a></li>
	<li id="menu-item-26274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26274"><a href="https://ss-times.com/category/articles/haunts-jaunts-community/">Haunts &#038; Jaunts</a></li>
	<li id="menu-item-26206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26206"><a href="https://ss-times.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-25923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25923"><a href="https://ss-times.com/category/articles/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-25928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25928"><a href="https://ss-times.com/category/views/humor-views/">Humor</a></li>
	<li id="menu-item-25941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25941"><a href="https://ss-times.com/category/views/readers-writes/">Readers’ Writes</a></li>
	<li id="menu-item-25935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25935"><a href="https://ss-times.com/category/night-day/movie-review/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-25937" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25937"><a href="https://ss-times.com/category/night-day/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-25944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25944"><a href="https://ss-times.com/category/articles/lifestyle/health/">Health</a></li>
	<li id="menu-item-25946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25946"><a href="https://ss-times.com/category/faith-2/">Faith</a></li>
	<li id="menu-item-25948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25948"><a href="https://ss-times.com/category/articles/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-25945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25945"><a href="https://ss-times.com/category/articles/for-the-record2/">For the Record</a>
<ul class="sub-menu">
	<li id="menu-item-25947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25947"><a href="https://ss-times.com/category/articles/obituaries2/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-25931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25931"><a href="https://ss-times.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-25932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25932"><a href="https://ss-times.com/distribution/">Distribution</a></li>
	<li id="menu-item-25934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25934"><a href="https://ss-times.com/advertising/">Advertising</a></li>
	<li id="menu-item-25930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25930"><a href="https://ss-times.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-25943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25943"><a href="https://ss-times.com/category/webpubs/">Read Online</a>
<ul class="sub-menu">
	<li id="menu-item-25929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25929"><a href="https://ss-times.com/archives/">Archives</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			The Latest<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ss-times.com/top-ten-things-not-to-put-in-your-letter-to-santa/" title="TOP TEN THINGS NOT TO PUT IN YOUR LETTER TO SANTA">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 6, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							TOP TEN THINGS NOT TO PUT IN YOUR LETTER TO SANTA						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Articles							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ss-times.com/the-ballad-of-buster-scruggs-the-wild-wild-wild-west/" title="The Ballad of Buster Scruggs: The Wild, Wild, Wild, West">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 6, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Ballad of Buster Scruggs: The Wild, Wild, Wild, West						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Articles							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ss-times.com/a-cup-of-tea/" title="A cup of tea">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 6, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							A cup of tea						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Articles							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ss-times.com/the-b-that-ruined-the-spelling-bee/" title="The ‘b’ that ruined the spelling bee">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 6, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The ‘b’ that ruined the spelling bee						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Articles							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ss-times.com/southport-high-school-football-player-killed-in-crash/" title="Southport High School football player killed in crash">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 6, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Southport High School football player killed in crash						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Articles							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://ss-times.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KFPN3C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ss-times.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ss-times.com/category/articles/" itemprop="url"><span itemprop="title">Articles</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>The Ballad of Buster Scruggs: The Wild, Wild, Wild, West</nav>
<article id="post-29632" class="post-29632 post type-post status-publish format-standard hentry category-articles category-movie-review category-night-day tag-ballad-of-buster-scruggs tag-bradley-lane tag-column tag-movie tag-movie-review tag-new-release">
	<header class="entry-header clearfix"><h1 class="entry-title">The Ballad of Buster Scruggs: The Wild, Wild, Wild, West</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ss-times.com/2018/12/">December 6, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://ss-times.com/author/ndavis/">Nicole Davis</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><p><strong>By Bradley Lane</strong></p>
<p>Attempting to attach a genre or label to the Coen brothers’ new film, <em>The Ballad of Buster Scruggs</em>, is not only impossibly difficult, but to miss the point entirely. The film is an anthology from the writing and directing team behind some of the best films of last three decades (see <em>Fargo, The Big Lebowski, No Country For Old Men,</em> and <em>Inside Lewin Davis</em>).</p>
<p>It consists of six vignettes, separate from one another, but all bound together by a fictional book; an unknown character is reading throughout the film. These short stories range in tone from gut busting irreverent comedy to downright tragedy, but sharply shifting the tone is exactly what Joel and Ethan Coen set out to do. I am even more certain this is intentional due to the order and structure of the stories re-enforcing specific themes as the movie progresses.</p>
<p>These short stories range from a rather cheery song singing, gun slinging, outlaw handling cheaters at his poker table to a perilous journey west to Oregon to a travelling entertainment duo trying to make ends meet in the wild west. All these stories are told through the Coen brothers’ now almost idiosyncratic style. Carefully written and performed dialogue, detailed and motivated camera work and incredible performances all come together to cement the Coen brothers as filmmaking masters.</p>
<p>Speaking of incredible performances, Tim Blake Nelson, Liam Neeson, Zoe Kazan and nearly every cast member of the last segment gives unique and intricate performances. Tim Blake Nelson plays Buster Scruggs, the happy-go-lucky outlaw. He is a joy to watch on screen as he adds a cartoony quality to the seemingly harsh wild west. Simply put, no one could play this character but him.</p>
<p>Liam Neeson plays one half of the travelling entertainment duo, with a somber and quiet internal struggle playing out within himself. Zoe Kazan plays a fiercely independent woman left on her own to make the journey to Oregon while trying to navigate her brother’s untimely death and the debts he left to her. It is a very delicate situation that she portrayed with quiet but determined thoughtfulness. The last short story is all about introducing the characters and their interactions with one another, so naturally it depends on the performances of its actors. No one here drops the ball and it is their wonderful dialogue that drives the last leg of the film to an abrupt but entertaining end.</p>
<p>The west portrayed in <em>The Ballad of Buster Scruggs</em> is a place of opportunity and often beauty, but uniquely dangerous. It becomes clear very early in the film; your life in the wild west can come to an end very quickly via, gunshot, arrows, disease, etc. This danger gives the stories a sense of unpredictability that has been long missing in modern cinema. When a character is introduced it is clear that they might be a part of the story for the next five seconds or 20 minutes, making this a movie that deserves to be engaged with while viewing.</p>
<p>If this film falters at all it would be in the pacing of the stories. The third and fourth vignette slows the pacing down to a crawl, whereas the past two stories had been blistering quick. It is jarring but not enough to totally detract from the viewing experience.</p>
<p>Also worth mentioning is that <em>The Ballad of Buster Scruggs</em> was released into select theaters as well as simultaneously on Netflix. So, this movie can be enjoyed without leaving the comfort of your home! This is an insight into to the future of movies and how they might be released. As a fan of the theater experience I worry about this style of release but respect the desire to innovate and give the moviegoer options as to how they view newly released films.</p>
<p>The Ballad of Buster Scruggs is a hilarious, sad, intriguing and exciting film that needs to be experienced to understand despite minor pacing issues.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fss-times.com%2Fthe-ballad-of-buster-scruggs-the-wild-wild-wild-west%2F&t=The+Ballad+of+Buster+Scruggs%3A+The+Wild%2C+Wild%2C+Wild%2C+West', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=The+Ballad+of+Buster+Scruggs%3A+The+Wild%2C+Wild%2C+Wild%2C+West:&url=https%3A%2F%2Fss-times.com%2Fthe-ballad-of-buster-scruggs-the-wild-wild-wild-west%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fss-times.com%2Fthe-ballad-of-buster-scruggs-the-wild-wild-wild-west%2F&media=&description=The+Ballad+of+Buster+Scruggs%3A+The+Wild%2C+Wild%2C+Wild%2C+West', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fss-times.com%2Fthe-ballad-of-buster-scruggs-the-wild-wild-wild-west%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=The%20Ballad%20of%20Buster%20Scruggs%3A%20The%20Wild%2C%20Wild%2C%20Wild%2C%20West&amp;body=https%3A%2F%2Fss-times.com%2Fthe-ballad-of-buster-scruggs-the-wild-wild-wild-west%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://ss-times.com/a-cup-of-tea/" rel="prev"><span>Previous</span><p>A cup of tea</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://ss-times.com/top-ten-things-not-to-put-in-your-letter-to-santa/" rel="next"><span>Next</span><p>TOP TEN THINGS NOT TO PUT IN YOUR LETTER TO SANTA</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="origami-ad-container"></div> 
<script
id="origami-ad-widget" 
src="https://origami.secure.ownlocal.com/origami-widget.js"
data-partner-id="c0dad152-680b-44e2-85f0-01eb0d77d399">
</script></div></div><div id="adrotate_widgets-8" class="mh-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="mh_magazine_posts_horizontal-3" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://ss-times.com/category/webpubs/" class="mh-widget-title-link">Latest Issues</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-29613 post type-post status-publish format-standard has-post-thumbnail category-sswebpubs category-webpubs">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ss-times.com/the-southside-times-dec-6-12-2018/" title="The Southside Times &#8211; Dec. 6-12, 2018"><img width="80" height="60" src="https://ss-times.com/wp-content/uploads/2018/12/sstimes_dec06-12_2018-cover-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The Southside Times Print (PDF) version" srcset="https://ss-times.com/wp-content/uploads/2018/12/sstimes_dec06-12_2018-cover-80x60.png 80w, https://ss-times.com/wp-content/uploads/2018/12/sstimes_dec06-12_2018-cover-160x120.png 160w, https://ss-times.com/wp-content/uploads/2018/12/sstimes_dec06-12_2018-cover-678x509.png 678w, https://ss-times.com/wp-content/uploads/2018/12/sstimes_dec06-12_2018-cover-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://ss-times.com/the-southside-times-dec-6-12-2018/" title="The Southside Times &#8211; Dec. 6-12, 2018" rel="bookmark">
									The Southside Times &#8211; Dec. 6-12, 2018								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-29577 post type-post status-publish format-standard has-post-thumbnail category-sswebpubs category-webpubs">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ss-times.com/the-southside-times-nov-29-dec-5-2018/" title="The Southside Times &#8211; Nov. 29-Dec. 5, 2018"><img width="80" height="60" src="https://ss-times.com/wp-content/uploads/2018/11/sstimes_nov29-dec05_2018-cover-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://ss-times.com/wp-content/uploads/2018/11/sstimes_nov29-dec05_2018-cover-80x60.png 80w, https://ss-times.com/wp-content/uploads/2018/11/sstimes_nov29-dec05_2018-cover-160x120.png 160w, https://ss-times.com/wp-content/uploads/2018/11/sstimes_nov29-dec05_2018-cover-678x509.png 678w, https://ss-times.com/wp-content/uploads/2018/11/sstimes_nov29-dec05_2018-cover-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://ss-times.com/the-southside-times-nov-29-dec-5-2018/" title="The Southside Times &#8211; Nov. 29-Dec. 5, 2018" rel="bookmark">
									The Southside Times &#8211; Nov. 29-Dec. 5, 2018								</a>
							</h3>
						</article></div>
</div><div id="fbw_id-5" class="mh-widget widget_fbw_id"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Us On Facebook</span></h4><div class="fb_loader" style="text-align: center !important;"><img src="https://ss-times.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://facebook.com/TheSouthsideTimes " data-width="320" data-height="650" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="true" style="" hide_cta="false"></div></div>        <!-- A WordPress plugin developed by Milap Patel -->
    	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="text-23" class="mh-footer-widget widget_text">			<div class="textwidget">The Southside Times<br>
7670 U.S. 31 S.<br>
Indianapolis, IN 46227<br>
(317) 300-8782<br></div>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="text-19" class="mh-footer-widget widget_text">			<div class="textwidget"><br>
<br>
<br></div>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="text-20" class="mh-footer-widget widget_text">			<div class="textwidget"><br>
<br>
<br></div>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="search-7" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="https://ss-times.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-v1-0-sst-container"><ul id="menu-footer-menu-v1-0-sst" class="menu"><li id="menu-item-21984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21984"><a href="https://ss-times.com/">Home</a></li>
<li id="menu-item-19932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19932"><a href="https://ss-times.com/about/">About</a></li>
<li id="menu-item-21411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21411"><a href="https://ss-times.com/distribution/">Distribution</a></li>
<li id="menu-item-19933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19933"><a href="https://ss-times.com/advertising/">Advertising</a></li>
<li id="menu-item-19935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19935"><a href="https://ss-times.com/contact/">Contact</a></li>
</ul></div>		</div>
	</nav>

		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
					<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"df98cf4861","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/ss-times.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ss-times.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ss-times.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ss-times.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/ss-times.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ss-times.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js?ver=1.0'></script>
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ss-times.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>