<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Frigid Central Indiana Temperatures Create the Possibility of Frostbite - Southside Times</title>

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://ss-times.com/cold-creates-frostbite/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Frigid Central Indiana Temperatures Create the Possibility of Frostbite - Southside Times" />
<meta property="og:description" content="Eskenazi Health offers advice on how to avoid cold weather injuries Indianapolis, Jan. 2, 2018 – Frostbite is a huge concern for those who don’t take proper precautions during this brutally frigid winter season, and [...]" />
<meta property="og:url" content="https://ss-times.com/cold-creates-frostbite/" />
<meta property="og:site_name" content="Southside Times" />
<meta property="article:publisher" content="https://www.facebook.com/TheSouthsideTimes" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2018-01-03T05:23:23-05:00" />
<meta property="article:modified_time" content="2018-01-02T14:33:09-05:00" />
<meta property="og:updated_time" content="2018-01-02T14:33:09-05:00" />
<meta property="og:image" content="https://ss-times.com/wp-content/uploads/2018/01/1862263-1.jpg" />
<meta property="og:image:secure_url" content="https://ss-times.com/wp-content/uploads/2018/01/1862263-1.jpg" />
<meta property="og:image:width" content="5610" />
<meta property="og:image:height" content="3740" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/ss-times.com\/","name":"Southside Times","potentialAction":{"@type":"SearchAction","target":"https:\/\/ss-times.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southside Times &raquo; Feed" href="https://ss-times.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southside Times &raquo; Comments Feed" href="https://ss-times.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Southside Times &raquo; iCal Feed" href="https://ss-times.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ss-times.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://ss-times.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://ss-times.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='simplemap-map-style-css'  href='https://ss-times.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ss-times.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='acx_fsmi_styles-css'  href='https://ss-times.com/wp-content/plugins/floating-social-media-icon/css/style.css?v=4.2.7&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='imdb-connector-style-widget-css'  href='https://ss-times.com/wp-content/plugins/imdb-connector/styles/widgets.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sstimes-imdb-main-css'  href='https://ss-times.com/wp-content/plugins/sstimes-imdb/styles/main.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='udefault-css'  href='https://ss-times.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='issuem_style-css'  href='https://ss-times.com/wp-content/plugins/issuem/css/issuem.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css'  href='https://ss-times.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://ss-times.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://ss-times.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://ss-times.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://ss-times.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.2' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://ss-times.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.2' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://ss-times.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-paginate-css'  href='https://ss-times.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='counterize_stylesheet-css'  href='https://ss-times.com/wp-content/plugins/counterize/counterize.css.php?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/wp-a11y.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"fd690a1bd4","ajaxurl":"https:\/\/ss-times.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ss-times.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://ss-times.com?simplemap-master-js=1&#038;smpid=28013&#038;ver=4.9.1'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.9.1'></script>
<script type='text/javascript' src='https://ss-times.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://ss-times.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://ss-times.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<script type='text/javascript' src='https://ss-times.com/wp-content/plugins/counterize/counterize.js.php?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://ss-times.com/wp-json/' />
<link rel='shortlink' href='https://ss-times.com/?p=28013' />
<link rel="alternate" type="application/json+oembed" href="https://ss-times.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fss-times.com%2Fcold-creates-frostbite%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ss-times.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fss-times.com%2Fcold-creates-frostbite%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>
</style>



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#divBottomRight img 
{
width: 32px; 
}
#divBottomRight 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<!-- <meta name="vfb" version="2.9.4" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://ss-times.com"><link rel="https://theeventscalendar.com/" href="https://ss-times.com/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["around-town","articles","briefs","community","on-the-web"],"pagePostAuthor":"The Southside Times"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KFPN3C');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><meta name="google-site-verification" content="xUGxhxTyhH_o96vIdhqMcPDa2gnmKXMoXGZe31_GQ_0" /><meta name="google-site-verification" content="I7XBjvC9XI7CYmTv4KXd0Na9wYyHyCFaf8iI7o_8O88" /><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #bb2c3d; background: rgba(187, 44, 61, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #bb2c3d; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #bb2c3d; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #bb2c3d; }
</style>
<!--[if lt IE 9]>
<script src="https://ss-times.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Sans", sans-serif; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dddddd; }
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="379eec6657bf42cf07f3ece6d5dea123"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18819490-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-28013 single-format-standard custom-background wp-custom-logo tribe-no-js mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout8 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://ss-times.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="2250" height="494" src="https://ss-times.com/wp-content/uploads/2017/03/SSTLogoBlack.jpg" class="custom-logo" alt="Southside Times" itemprop="logo" srcset="https://ss-times.com/wp-content/uploads/2017/03/SSTLogoBlack.jpg 2250w, https://ss-times.com/wp-content/uploads/2017/03/SSTLogoBlack-150x33.jpg 150w, https://ss-times.com/wp-content/uploads/2017/03/SSTLogoBlack-300x66.jpg 300w, https://ss-times.com/wp-content/uploads/2017/03/SSTLogoBlack-768x169.jpg 768w, https://ss-times.com/wp-content/uploads/2017/03/SSTLogoBlack-1024x225.jpg 1024w" sizes="(max-width: 2250px) 100vw, 2250px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="adrotate_widgets-12" class="mh-widget mh-header-2 adrotate_widgets"><div class="a-single a-18"><a class="gofollow" data-track="MTgsMCwxLDYw" href="http://www.westaff.com/locations/indianapolis-in/67974-6219" rel="nofollow"><img src=https://ss-times.com/wp-content/uploads/2017/11/WS_7974_Machine_Operator_Ad_1117_DIGITAL-2-1.jpg width="468" height="60" alt="Westaff help wanted" border="1"></a></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-25921" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25921"><a href="https://ss-times.com/category/articles/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-25926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25926"><a href="https://ss-times.com/category/articles/covers/">Covers</a></li>
	<li id="menu-item-25924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25924"><a href="https://ss-times.com/category/features-focus/">Features</a></li>
	<li id="menu-item-25922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25922"><a href="https://ss-times.com/category/articles/community/around-town/">Around Town</a></li>
	<li id="menu-item-26274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26274"><a href="https://ss-times.com/category/articles/haunts-jaunts-community/">Haunts &#038; Jaunts</a></li>
	<li id="menu-item-26206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26206"><a href="https://ss-times.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-25923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25923"><a href="https://ss-times.com/category/articles/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-25928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25928"><a href="https://ss-times.com/category/views/humor-views/">Humor</a></li>
	<li id="menu-item-25941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25941"><a href="https://ss-times.com/category/views/readers-writes/">Readers’ Writes</a></li>
	<li id="menu-item-25935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25935"><a href="https://ss-times.com/category/night-day/movie-review/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-25937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25937"><a href="https://ss-times.com/category/night-day/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-25944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25944"><a href="https://ss-times.com/category/articles/lifestyle/health/">Health</a></li>
	<li id="menu-item-25946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25946"><a href="https://ss-times.com/category/faith-2/">Faith</a></li>
	<li id="menu-item-25948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25948"><a href="https://ss-times.com/category/articles/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-25945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25945"><a href="https://ss-times.com/category/articles/for-the-record2/">For the Record</a>
<ul class="sub-menu">
	<li id="menu-item-25947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25947"><a href="https://ss-times.com/category/articles/obituaries2/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-25931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25931"><a href="https://ss-times.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-25932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25932"><a href="https://ss-times.com/distribution/">Distribution</a></li>
	<li id="menu-item-25934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25934"><a href="https://ss-times.com/advertising/">Advertising</a></li>
	<li id="menu-item-25930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25930"><a href="https://ss-times.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-25943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25943"><a href="https://ss-times.com/category/webpubs/">Read Online</a>
<ul class="sub-menu">
	<li id="menu-item-25929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25929"><a href="https://ss-times.com/archives/">Archives</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			The Latest<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ss-times.com/cold-creates-frostbite/" title="Frigid Central Indiana Temperatures Create the Possibility of Frostbite">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Frigid Central Indiana Temperatures Create the Possibility of Frostbite						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Around Town							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ss-times.com/vfw-vetoes-purchase/" title="Taking on debt is VFW members’ largest concern">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 2, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Taking on debt is VFW members’ largest concern						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Around Town							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ss-times.com/southside-times-dec-28-jan-3-2018/" title="Southside Times, Dec 28-Jan 3, 2018">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Southside Times, Dec 28-Jan 3, 2018						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Southside Web Pubs							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ss-times.com/2017-southside-times-person-year-jim-coffman/" title="2017 Southside Times Person of the Year: Jim Coffman">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							2017 Southside Times Person of the Year: Jim Coffman						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Around Town							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://ss-times.com/haunts-jaunts-new-years-resolutions-carry-2018/" title="Haunts &#038; Jaunts: New Year&#8217;s resolutions carry on for 2018">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Haunts &#038; Jaunts: New Year&#8217;s resolutions carry on for 2018						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Articles							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://ss-times.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KFPN3C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ss-times.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://ss-times.com/category/articles/">Articles</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://ss-times.com/category/articles/community/">Community</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://ss-times.com/category/articles/community/around-town/" itemprop="url"><span itemprop="title">Around Town</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Frigid Central Indiana Temperatures Create the Possibility of Frostbite</nav>
<article id="post-28013" class="post-28013 post type-post status-publish format-standard has-post-thumbnail hentry category-around-town category-articles category-briefs category-community category-on-the-web">
	<header class="entry-header clearfix"><h1 class="entry-title">Frigid Central Indiana Temperatures Create the Possibility of Frostbite</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://ss-times.com/2018/01/">January 3, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://ss-times.com/author/sst/">The Southside Times</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><p class="p1"><span class="s1">Eskenazi Health offers advice on how to avoid cold weather injuries</span></p>
<p class="p1"><span class="s1">Indianapolis, Jan. 2, 2018 – Frostbite is a huge concern for those who don’t take proper precautions during this brutally frigid winter season, and the Richard M. Fairbanks Burn Center at Eskenazi Health is offering suggestions on how to avoid the terrible discomfort of frostbite and other cold weather injuries.</span></p>
<p class="p1"><span class="s1">Frostbite is caused by freezing of the skin and underlying tissues caused by extreme cold weather. If you notice your skin becoming very cold and red, then numb, hard and pale, those are the early signs of frostbite, which is most commonly found on the fingers, toes, nose, ears, cheeks and chin. Although frostbite is most common on exposed skin in cold, windy weather, it may also be found on skin covered by gloves or other clothing.</span></p>
<p class="p1"><span class="s1">Similar to burn injures, damage to the skin can be very serious and can occur quickly. When wind chills dip into the negatives, frostbite can set in within minutes. Because of skin numbness, you may not realize you have frostbite until someone else points it out.</span></p>
<p class="p1"><span class="s1">“In the winter months, our burn center sees a number of patients with frostbite injuries as a result of extreme cold and snowy and icy conditions,” said Dr. Rajiv Sood, medical director of the Richard M. Fairbanks Burn Center. “Taking precautions is the key to avoiding dangerous frostbite injuries, and it’s essential that we all take the proper measures to avoid the frigid cold air and bitter winds we experience this time of year.”</span></p>
<p class="p1"><span class="s1">Dr. Sood emphasized that, like many burn injuries, frostbite can be avoided. It is important to properly protect yourself against frostbite and other cold-related injuries that accompany the winter weather by wearing appropriate protective clothing.</span></p>
<p class="p1"><span class="s1">By adding extra cover to more commonly affected areas, such as the nose, fingers, toes and ears, you may shield your skin from brutally cold weather. Dressing in warm layers with scarves, hats, gloves and boots is always advisable, and it’s recommended that you wear a waterproof outer shell. Be mindful that the bitter winter winds will cause frostbite to accelerate and set in more quickly.</span></p>
<p class="p1"><span class="s1">Frostbite symptoms include a tingling sensation, followed by numbness on the affected area. Skin where frostbite has set in will be hard, pale and cold and will have no feeling. In more severe frostbite cases, the skin will become white and numb and may also have blisters, and blackened or dead tissue may result. Unchecked frostbite can potentially cause damage to tendons, muscles, nerves and bone.</span></p>
<p class="p1"><span class="s1">If you feel symptoms of frostbite, doctors suggest refraining from rubbing or massaging the affected area, as it may cause further damage to the skin. Move to a warm area, remove all wet clothing and apply dry, sterile dressings to the frostbitten skin. If the symptoms are severe and normal color and feeling do not return to the area, contact a health care professional immediately.</span></p>
<p class="p1"><span class="s1">Verified by the American College of Surgeons and the American Burn Association, the Richard M. Fairbanks Burn Center treats more than 350 inpatients each year in addition to more than 4,200 outpatient visits with patients from across the country. The Richard M. Fairbanks Burn Center is regarded as one of the finest and most progressive burn centers in the United States and is located above the Michael &amp; Susan Smith Emergency Department at Eskenazi Health and the Smith Level I Shock Trauma Center at Eskenazi Health. For more information about the unit or burn prevention, please call 317.880.6900.</span></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fss-times.com%2Fcold-creates-frostbite%2F&t=Frigid+Central+Indiana+Temperatures+Create+the+Possibility+of+Frostbite', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Frigid+Central+Indiana+Temperatures+Create+the+Possibility+of+Frostbite:&url=https%3A%2F%2Fss-times.com%2Fcold-creates-frostbite%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fss-times.com%2Fcold-creates-frostbite%2F&media=https://ss-times.com/wp-content/uploads/2018/01/1862263-1.jpg&description=Frigid+Central+Indiana+Temperatures+Create+the+Possibility+of+Frostbite', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fss-times.com%2Fcold-creates-frostbite%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Frigid%20Central%20Indiana%20Temperatures%20Create%20the%20Possibility%20of%20Frostbite&amp;body=https%3A%2F%2Fss-times.com%2Fcold-creates-frostbite%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://ss-times.com/vfw-vetoes-purchase/" rel="prev"><img width="80" height="60" src="https://ss-times.com/wp-content/uploads/2018/01/1237576-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://ss-times.com/wp-content/uploads/2018/01/1237576-80x60.jpg 80w, https://ss-times.com/wp-content/uploads/2018/01/1237576-160x120.jpg 160w, https://ss-times.com/wp-content/uploads/2018/01/1237576-678x509.jpg 678w, https://ss-times.com/wp-content/uploads/2018/01/1237576-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Taking on debt is VFW members’ largest concern</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="adrotate_widgets-8" class="mh-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="mh_magazine_posts_horizontal-3" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://ss-times.com/category/webpubs/" class="mh-widget-title-link">Latest Issues</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-28005 post type-post status-publish format-standard has-post-thumbnail category-sswebpubs category-webpubs">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ss-times.com/southside-times-dec-28-jan-3-2018/" title="Southside Times, Dec 28-Jan 3, 2018"><img width="80" height="60" src="https://ss-times.com/wp-content/uploads/2017/12/sstimes_dec28-jan03_2018-web-1-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Indianapolis newspaper online" srcset="https://ss-times.com/wp-content/uploads/2017/12/sstimes_dec28-jan03_2018-web-1-80x60.png 80w, https://ss-times.com/wp-content/uploads/2017/12/sstimes_dec28-jan03_2018-web-1-160x120.png 160w, https://ss-times.com/wp-content/uploads/2017/12/sstimes_dec28-jan03_2018-web-1-678x509.png 678w, https://ss-times.com/wp-content/uploads/2017/12/sstimes_dec28-jan03_2018-web-1-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://ss-times.com/southside-times-dec-28-jan-3-2018/" title="Southside Times, Dec 28-Jan 3, 2018" rel="bookmark">
									Southside Times, Dec 28-Jan 3, 2018								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-27956 post type-post status-publish format-standard has-post-thumbnail category-sswebpubs category-webpubs">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="https://ss-times.com/southside-times-december-21-27-2017/" title="Southside Times &#8211; December 21-27, 2017"><img width="80" height="60" src="https://ss-times.com/wp-content/uploads/2017/12/sstimes_dec21-27_2017-web-1-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Southside Times cover" srcset="https://ss-times.com/wp-content/uploads/2017/12/sstimes_dec21-27_2017-web-1-80x60.png 80w, https://ss-times.com/wp-content/uploads/2017/12/sstimes_dec21-27_2017-web-1-160x120.png 160w, https://ss-times.com/wp-content/uploads/2017/12/sstimes_dec21-27_2017-web-1-678x509.png 678w, https://ss-times.com/wp-content/uploads/2017/12/sstimes_dec21-27_2017-web-1-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="https://ss-times.com/southside-times-december-21-27-2017/" title="Southside Times &#8211; December 21-27, 2017" rel="bookmark">
									Southside Times &#8211; December 21-27, 2017								</a>
							</h3>
						</article></div>
</div><div id="fbw_id-5" class="mh-widget widget_fbw_id"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Us On Facebook</span></h4><div class="fb_loader" style="text-align: center !important;"><img src="https://ss-times.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://facebook.com/TheSouthsideTimes " data-width="320" data-height="650" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="true" style="" hide_cta="false"></div></div>        <!-- A WordPress plugin developed by Milap Patel -->
    	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="text-23" class="mh-footer-widget widget_text">			<div class="textwidget">The Southside Times<br>
7670 U.S. 31 S.<br>
Indianapolis, IN 46227<br>
(317) 300-8782<br></div>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="text-19" class="mh-footer-widget widget_text">			<div class="textwidget"><br>
<br>
<br></div>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="text-20" class="mh-footer-widget widget_text">			<div class="textwidget"><br>
<br>
<br></div>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="search-7" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="https://ss-times.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-v1-0-sst-container"><ul id="menu-footer-menu-v1-0-sst" class="menu"><li id="menu-item-21984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21984"><a href="https://ss-times.com/">Home</a></li>
<li id="menu-item-19932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19932"><a href="https://ss-times.com/about/">About</a></li>
<li id="menu-item-21411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21411"><a href="https://ss-times.com/distribution/">Distribution</a></li>
<li id="menu-item-19933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19933"><a href="https://ss-times.com/advertising/">Advertising</a></li>
<li id="menu-item-19935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19935"><a href="https://ss-times.com/contact/">Contact</a></li>
</ul></div>		</div>
	</nav>

		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
					<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/ss-times.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ss-times.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ss-times.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ss-times.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/ss-times.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ss-times.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js?ver=1.0'></script>
<script type='text/javascript' src='https://ss-times.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ss-times.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>