<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<title>The Southside Times - Feb 23-March 3, 2017 - Southside Times</title>
					<link rel="pingback" href="http://ss-times.com/xmlrpc.php" />
		<!--[if lt IE 9]>
	<script src="http://ss-times.com/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<script type="text/javascript">	document.documentElement.className = 'js';	</script>

	
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://ss-times.com/southside-times-feb-23-march-3-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Southside Times - Feb 23-March 3, 2017 - Southside Times" />
<meta property="og:description" content="Download the PDF of the print version. &nbsp; &nbsp;" />
<meta property="og:url" content="http://ss-times.com/southside-times-feb-23-march-3-2017/" />
<meta property="og:site_name" content="Southside Times" />
<meta property="article:publisher" content="https://www.facebook.com/TheSouthsideTimes" />
<meta property="article:section" content="Southside Web Pubs" />
<meta property="article:published_time" content="2017-02-23T18:18:14-05:00" />
<meta property="article:modified_time" content="2017-02-24T08:27:20-05:00" />
<meta property="og:updated_time" content="2017-02-24T08:27:20-05:00" />
<meta property="og:image" content="http://ss-times.com/wp-content/uploads/2017/02/SSTimes_Feb23-Mar01_2017-WEB-1.png" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="792" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southside Times &raquo; Feed" href="http://ss-times.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southside Times &raquo; Comments Feed" href="http://ss-times.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ss-times.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="SSTimes v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='dashicons-css'  href='http://ss-times.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://ss-times.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://ss-times.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://ss-times.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://ss-times.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://ss-times.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='acx_fsmi_styles-css'  href='http://ss-times.com/wp-content/plugins/floating-social-media-icon/css/style.css?v=4.2.1&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='imdb-connector-style-widget-css'  href='http://ss-times.com/wp-content/plugins/imdb-connector/styles/widgets.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sstimes-imdb-main-css'  href='http://ss-times.com/wp-content/plugins/sstimes-imdb/styles/main.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='udefault-css'  href='http://ss-times.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='issuem_style-css'  href='http://ss-times.com/wp-content/plugins/issuem/css/issuem.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css'  href='http://ss-times.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='http://ss-times.com/wp-content/themes/sstimes/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://ss-times.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://ss-times.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css-css'  href='http://ss-times.com/wp-content/themes/Nexus/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://ss-times.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://ss-times.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.4' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://ss-times.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.4' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://ss-times.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-paginate-css'  href='http://ss-times.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='counterize_stylesheet-css'  href='http://ss-times.com/wp-content/plugins/counterize/counterize.css.php?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://ss-times.com/wp-content/themes/Nexus/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://ss-times.com/wp-content/themes/Nexus/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://ss-times.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ss-times.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ss-times.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ss-times.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ss-times.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ss-times.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ss-times.com/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ss-times.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"ae1f27895a","ajaxurl":"http:\/\/ss-times.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ss-times.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://ss-times.com?simplemap-master-js=1&#038;smpid=25815&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://ss-times.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://ss-times.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://ss-times.com/wp-content/plugins/counterize/counterize.js.php?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://ss-times.com/wp-json/' />
<link rel='shortlink' href='http://ss-times.com/?p=25815' />
<link rel="alternate" type="application/json+oembed" href="http://ss-times.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fss-times.com%2Fsouthside-times-feb-23-march-3-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ss-times.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fss-times.com%2Fsouthside-times-feb-23-march-3-2017%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.19 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>
</style>



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#divBottomRight img 
{
width: 32px; 
}
#divBottomRight 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<!-- <meta name="vfb" version="2.9.2" /> -->

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi --><meta name="google-site-verification" content="xUGxhxTyhH_o96vIdhqMcPDa2gnmKXMoXGZe31_GQ_0" /><meta name="google-site-verification" content="I7XBjvC9XI7CYmTv4KXd0Na9wYyHyCFaf8iI7o_8O88" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #4bb6f5; }
		body { color: #333333; }
		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #a9d300; }
		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #a9d300; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #a9d300; }
		.et-popular-mobile-arrow-previous { border-right-color: #a9d300; }
		#top-menu > li > a { color: #333333; }
		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }
		</style>
<style>.post-thumbnail { background-image: url(http://ss-times.com/wp-content/uploads/2017/02/SSTimes_Feb23-Mar01_2017-WEB-1.png); }</style><style type="text/css" id="et-custom-css">
#logo {
padding-top: 0px;
}
.entry-content h1, .entry-content h2, .entry-content h3, .entry-content h4, .entry-content h5, .entry-content h6, .comment-content h1, .comment-content h2, .comment-content h3, .comment-content h4, .comment-content h5, .comment-content h6 {
margin: 18px 0px 0px 0px;
}
#main-header {
padding-top: 39px;
background: white;
}
#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a {
background-color: #3F8ED6;
}

#marketm li { display: block; font-family: 'Open Sans', Arial, sans-serif; font-weight: 300; text-shadow: 1px 1px 0 #fff; float: left; }

#marketm a { color: #333; text-decoration: none; padding: 16px 15px; display: block; position: relative; }
#marketm > li > a:hover, #marketm > .sfHover > a { color: #fff; background-color: #a9d300; text-shadow: 1px 1px 0 rgba(0, 0, 0, 0.2); }
#marketm > li.current-menu-item > a { padding: 24px 24px; color: #fff; font-weight: 800; text-shadow: 1px 1px 0 rgba(0, 0, 0, 0.2); background-color: #a9d300; }	
#marketm > li > a { -webkit-backface-visibility: hidden; -moz-backface-visibility: hidden; -o-backface-visibility: hidden; backface-visibility: hidden; -webkit-transform: translate3d(0,0,0); -moz-transition: all 0.3s ease-in-out; -webkit-transition: all 0.3s ease-in-out; transition: all 0.3s ease-in-out; }
#marketm > li > a { -moz-transition: all 0.2s ease-in-out; -webkit-transition: all 0.2s ease-in-out; transition: all 0.2s ease-in-out; 
font-size: 12px;
text-shadow: none;
font-style: normal;
color: black;
}
ul#marketm {
line-height: 0px;
}

h2.hmcustom {
background-color: rgb(204,0,0);
width: auto;
overflow: hidden;
max-width: 40%;
border-radius: 20px 20px 0px 0px;
padding: 10px;
color: white;
text-transform: uppercase;
font-size: 18px;
}
.entry-content .post-meta {
font-size: 18px;
}

h1.post-heading {
font-size: 26px; }

.post-thumbleft {
float: left;
margin-top:10px;
margin-bottom:10px;
margin-right:10px;
width: 30%;
height: auto;
}
.homnavb {
border-top: 1px solid;
}
.makp {
font-size: 17px;
font-weight: bold!important;
}
ul.tserve{
list-style:none;
margin-bottom: 12px;
}
ul.tserve li {
list-style:none;
padding-right: 20px;
display: inline;
font-size: 13px;
}
#top-navigation {
padding-left: 0px;
}

ul.topcats {
list-style:none;
text-align: left;
margin: 0 auto;
width: 1280px;
position: relative;
}
ul.topcats li {
display: inline-block;
list-style: none;
padding-right: 10px;
}
#top-menu > li > a {
font-weight: bold;
}
#top-navigation {
background-color: transparent;
border-top: 1px solid #e0e0e0;
border-left: 1px solid #e0e0e0;
border-right: 1px solid #e0e0e0;
-webkit-box-shadow: inset 0 1px 0 #fff, inset 0 -1px 0 #dadada, 0 0 15px rgba(0, 0, 0, 0.07);
-moz-box-shadow: inset 0 1px 0 #fff, inset 0 -1px 0 #dadada, 0 0 15px rgba(0, 0, 0, 0.07);
box-shadow: inset 0 1px 0 #fff, inset 0 -1px 0 #dadada, 0 0 15px rgba(0, 0, 0, 0.07);
}
body.home #top-navigation {
background: rgb(243,243,243);
}
ol.wp-paginate {
  margin-bottom: 19px;
  margin-left: 20px;
  text-align: center;
}
</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="ca1bd6197c772b2a091206f0e657b549"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-18819490-1', 'auto');
  ga('send', 'pageview');
</script>

        <!-- FancyBox -->
      


<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery('.various').fancybox({
                         maxWidth	: 800,
		maxHeight	: 600,
		fitToView	: false,
		width		: '70%',
		height		: '70%',
		autoSize	: true
                         });
			
		});
	</script>
</head>
<body class="post-template-default single single-post postid-25815 single-format-standard unknown et_includes_sidebar">
<div  class="top-login-bar-wrapper">
	<div style="max-width:960px;margin:auto;width:100%" class="top-login-bar">
	<ul class="topcats">
		<li id="categories">Category <form action="http://ss-times.com/" method="get"></li>
		<li>
	<div>
	<select  name='cat' id='cat' class='postform'  onchange='return this.form.submit()'>
	<option value='-1'>Select category</option>
	<option class="level-0" value="192">Adam Staten&nbsp;&nbsp;(155)</option>
	<option class="level-0" value="1081">Aimee Shatto&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="220">Andrew Angle&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1013">Around Town&nbsp;&nbsp;(523)</option>
	<option class="level-0" value="5">Articles&nbsp;&nbsp;(1,095)</option>
	<option class="level-0" value="47">At Play&nbsp;&nbsp;(292)</option>
	<option class="level-0" value="1082">At Play&nbsp;&nbsp;(540)</option>
	<option class="level-0" value="191">Authors&nbsp;&nbsp;(1,141)</option>
	<option class="level-0" value="1043">Beech Grove Marketplace&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="3190">Beth Wade&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="195">Brian Ruckle&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1047">Briefs&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="83">Business Announcements&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="3492">Cleveland Dietz II&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1083">Community&nbsp;&nbsp;(1,419)</option>
	<option class="level-0" value="1016">Cover Story&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="8">Covers&nbsp;&nbsp;(242)</option>
	<option class="level-0" value="49">Education&nbsp;&nbsp;(175)</option>
	<option class="level-0" value="1072">Eric Ellis&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1027">Events Calendar&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1048">Faith&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="78">Fashion&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="17">Featured Article&nbsp;&nbsp;(281)</option>
	<option class="level-0" value="1086">Features&nbsp;&nbsp;(416)</option>
	<option class="level-0" value="1012">Features / Focus&nbsp;&nbsp;(437)</option>
	<option class="level-0" value="1087">Focus&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="1088">For the Record&nbsp;&nbsp;(196)</option>
	<option class="level-0" value="51">Front Page News&nbsp;&nbsp;(1,067)</option>
	<option class="level-0" value="1025">Government Watchdog&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="2925">Haleigh Inscore&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1014">Haunts &amp; Jaunts&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="1056">Haunts &amp; Jaunts&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="81">Health&nbsp;&nbsp;(262)</option>
	<option class="level-0" value="1031">Health&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="1090">Health&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="1091">Humor&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="1033">In Our Schools&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="52">In Spirit&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="1038">It’s Golden (quarterly)&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="71">Letters to the Editor&nbsp;&nbsp;(179)</option>
	<option class="level-0" value="1092">Lifestyle&nbsp;&nbsp;(309)</option>
	<option class="level-0" value="46">Living&nbsp;&nbsp;(604)</option>
	<option class="level-0" value="2898">Marianne Coil&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="1032">Matters of Health&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1041">Monthly Promotions&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="115">Movie Review&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="218">Nicole Davis&nbsp;&nbsp;(508)</option>
	<option class="level-0" value="1026">Night &amp; Day&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="1094">Obituaries&nbsp;&nbsp;(228)</option>
	<option class="level-0" value="2106">On the Web&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="1039">Open Spaces (quarterly)&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="54">Opinion&nbsp;&nbsp;(1,158)</option>
	<option class="level-0" value="1060">Our View&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="55">Outdoors&nbsp;&nbsp;(141)</option>
	<option class="level-0" value="124">Perry Township&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="56">Personal Finance&nbsp;&nbsp;(175)</option>
	<option class="level-0" value="57">Pets&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="184">Publications&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1020">Readers’ Writes&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="79">Recipes&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="84">Religion&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="87">Religion&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="1078">Rick Hinton&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="1939">Roberto Campos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="10">Southside Covers&nbsp;&nbsp;(233)</option>
	<option class="level-0" value="13">Southside Media&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="230">Southside Times&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16">Southside Web Pubs&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="1037">Special Sections&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="58">Sports&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="80">Technology&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1079">The Southside Times&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="235">Torry Stiles&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="59">Torry&#8217;s Top Ten&nbsp;&nbsp;(425)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="60">Video of the Week&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1017">Views&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="14">Web Pubs&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="238">Wendell Fowler&nbsp;&nbsp;(161)</option>
	<option class="level-0" value="1034">Wendell Fowler&nbsp;&nbsp;(119)</option>
	<option class="level-0" value="77">What&#8217;s It Worth?&nbsp;&nbsp;(62)</option>
</select>
	<noscript>
	<div>
		<input type="submit" value="View" />
	</div>
	</noscript>
	</div>
	</form>
	</li>
	</ul>
	<!--h3><a>Login</a></h3>-->
	<h3>
		Print Edition 
		<select onchange="window.location=''+this.value;" id="print">
		<option value="Choose Week" selected>Choose Week</option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-feb-23-march-3-2017/"><a href="http://ss-times.com/southside-times-feb-23-march-3-2017/">The Southside Times &#8211; Feb 23-March 3, 2017</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-feb-16-22-2017/"><a href="http://ss-times.com/southside-times-feb-16-22-2017/">Southside Times &#8211; Feb 16-22, 2017</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-feb-9-15-2017/"><a href="http://ss-times.com/southside-times-feb-9-15-2017/">Southside Times &#8211; Feb 9-15, 2017</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-february-2-8-2017/"><a href="http://ss-times.com/southside-times-february-2-8-2017/">Southside Times &#8211; February 2-8, 2017</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-jan-26-feb-1-2017/"><a href="http://ss-times.com/southside-times-jan-26-feb-1-2017/">Southside Times Jan 26-Feb 1, 2017</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-january-19-25-2017/"><a href="http://ss-times.com/southside-times-january-19-25-2017/">Southside Times January 19-25, 2017</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-jan-12-18-2017/"><a href="http://ss-times.com/southside-times-jan-12-18-2017/">Southside Times Jan 12-18, 2017</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-january-5-11-2017/"><a href="http://ss-times.com/southside-times-january-5-11-2017/">Southside Times January 5-11, 2017</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-dec-29-jan-4-2017/"><a href="http://ss-times.com/southside-times-dec-29-jan-4-2017/">Southside Times Dec 29 &#8211; Jan 4, 2017</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-dec-22-28-2016/"><a href="http://ss-times.com/southside-times-dec-22-28-2016/">Southside Times Dec 22-28, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-december-15-21-2016/"><a href="http://ss-times.com/southside-times-december-15-21-2016/">Southside Times December 15-21 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-december-8-14-2016/"><a href="http://ss-times.com/southside-times-december-8-14-2016/">Southside Times &#8211; December 8-14 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-december-1-7-2016/"><a href="http://ss-times.com/southside-times-december-1-7-2016/">Southside Times December 1-7 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-november-24-30-2016/"><a href="http://ss-times.com/southside-times-november-24-30-2016/">Southside Times November 24-30 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-november-17-23-2016/"><a href="http://ss-times.com/southside-times-november-17-23-2016/">Southside Times November 17-23 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-nov-10-16-2016/"><a href="http://ss-times.com/southside-times-nov-10-16-2016/">Southside Times Nov 10-16 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-nov-3-9-2016/"><a href="http://ss-times.com/southside-times-nov-3-9-2016/">Southside Times Nov 3-9 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-oct-27-nov-2-2016/"><a href="http://ss-times.com/southside-times-oct-27-nov-2-2016/">Southside Times Oct 27-Nov 2 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-october-20-26-2016-2/"><a href="http://ss-times.com/southside-times-october-20-26-2016-2/">Southside Times October 20-26 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-print-edition-october-13-19-2016/"><a href="http://ss-times.com/southside-times-print-edition-october-13-19-2016/">Southside Times Print Edition October 13-19 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-october-6-13-2016/"><a href="http://ss-times.com/southside-times-october-6-13-2016/">Southside Times October 6-13 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-sept-29-oct-6-2016/"><a href="http://ss-times.com/southside-times-sept-29-oct-6-2016/">Southside Times Sept 29-Oct 6 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-sept-22-28-2016/"><a href="http://ss-times.com/southside-times-sept-22-28-2016/">Southside Times Sept 22-28, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-september-15-21-2016/"><a href="http://ss-times.com/southside-times-september-15-21-2016/">Southside Times September 15-21, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-september-8-14-2016/"><a href="http://ss-times.com/southside-times-september-8-14-2016/">Southside Times September 8-14, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-september-1-7-2016/"><a href="http://ss-times.com/southside-times-september-1-7-2016/">Southside Times September 1-7, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-august-25-31-2016/"><a href="http://ss-times.com/southside-times-august-25-31-2016/">Southside Times August 25-31 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-august-18-24-2016/"><a href="http://ss-times.com/southside-times-august-18-24-2016/">Southside Times August 18-24 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-aug-11-aug-17-2016/"><a href="http://ss-times.com/southside-times-aug-11-aug-17-2016/">Southside Times Aug 11-Aug 17, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-august-4-10-2016/"><a href="http://ss-times.com/southside-times-august-4-10-2016/">Southside Times August 4-10, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-july-28-aug-3-2016-print/"><a href="http://ss-times.com/southside-times-july-28-aug-3-2016-print/">Southside Times July 28-Aug 3, 2016 Print</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-july-21-july-27-2016/"><a href="http://ss-times.com/southside-times-july-21-july-27-2016/">Southside Times July 21 &#8211; July 27, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-july-14-july-20-2016/"><a href="http://ss-times.com/southside-times-july-14-july-20-2016/">Southside Times July 14 &#8211; July 20, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-july-7-july-13-2016/"><a href="http://ss-times.com/southside-times-july-7-july-13-2016/">Southside Times July 7 &#8211; July 13, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-june-30-july-6-2016/"><a href="http://ss-times.com/southside-times-june-30-july-6-2016/">Southside Times June 30 &#8211; July 6, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-june-23-june-29-2016/"><a href="http://ss-times.com/southside-times-june-23-june-29-2016/">Southside Times June 23 &#8211; June 29, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-june-16-june-22-2016-2/"><a href="http://ss-times.com/southside-times-june-16-june-22-2016-2/">Southside Times June 16 &#8211; June 22, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-june-9-june-15-2016/"><a href="http://ss-times.com/southside-times-june-9-june-15-2016/">Southside Times June 9 &#8211; June 15, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-june-2-june-8-2016/"><a href="http://ss-times.com/southside-times-june-2-june-8-2016/">Southside Times June 2 &#8211; June 8, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-may-26-june-1-2016/"><a href="http://ss-times.com/southside-times-may-26-june-1-2016/">Southside Times May 26 &#8211; June 1, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-may-19-25-2016/"><a href="http://ss-times.com/southside-times-may-19-25-2016/">Southside Times May 19-25, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-week-may-12-18-2016/"><a href="http://ss-times.com/southside-times-week-may-12-18-2016/">Southside Times Week of May 12-18, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-may-5-12-2016/"><a href="http://ss-times.com/southside-times-may-5-12-2016/">Southside Times, May 5-11, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-april-28-may-4-2016/"><a href="http://ss-times.com/southside-times-april-28-may-4-2016/">Southside Times April 28-May 4, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-week-april-21-27-2016/"><a href="http://ss-times.com/southside-times-week-april-21-27-2016/">Southside Times Week of April 21-27, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-april-14-20-2016/"><a href="http://ss-times.com/southside-times-april-14-20-2016/">Southside Times &#8211; April 14-20, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-april-7-13-2016/"><a href="http://ss-times.com/southside-times-april-7-13-2016/">Southside Times &#8211; April 7-13, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-march-31-april-6-2016-2/"><a href="http://ss-times.com/southside-times-march-31-april-6-2016-2/">Southside Times &#8211; March 31-April 6, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-march-31-april-6-2016/"><a href="http://ss-times.com/southside-times-march-31-april-6-2016/">Southside Times &#8211; March 31-April 6, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-march-24-30-2016/"><a href="http://ss-times.com/southside-times-march-24-30-2016/">Southside Times, March 24-30, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-week-march-17-23-2016/"><a href="http://ss-times.com/southside-times-week-march-17-23-2016/">Southside Times &#8211; Week of March 17-23, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-march-10-16-2016/"><a href="http://ss-times.com/southside-times-march-10-16-2016/">Southside Times &#8211; March 10-16, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-march-3-9-2016/"><a href="http://ss-times.com/southside-times-march-3-9-2016/">Southside Times &#8211; March 3-9, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-feb-25-mar-2-2016/"><a href="http://ss-times.com/southside-times-feb-25-mar-2-2016/">Southside Times Feb 25 &#8211; Mar 2, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-february-18-24-2016/"><a href="http://ss-times.com/southside-times-february-18-24-2016/">Southside Times February 18-24, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-february-11-17-2016/"><a href="http://ss-times.com/southside-times-february-11-17-2016/">Southside Times &#8211; February 11-17 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-february-4-10-2015/"><a href="http://ss-times.com/southside-times-february-4-10-2015/">Southside Times February 4-10 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-jan-28-feb-3-2016/"><a href="http://ss-times.com/southside-times-jan-28-feb-3-2016/">Southside Times Jan 28 &#8211; Feb 3 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-january-21-27-2016/"><a href="http://ss-times.com/southside-times-january-21-27-2016/">Southside Times January 21-27, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-january-14-20-2016/"><a href="http://ss-times.com/southside-times-january-14-20-2016/">Southside Times January 14-20, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/january7-13-2016/"><a href="http://ss-times.com/january7-13-2016/">Southside Times &#8211; Jan 7-13, 2016</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-dec-30-jan-5-2015/"><a href="http://ss-times.com/southside-times-dec-30-jan-5-2015/">Southside Times Dec. 30 &#8211; Jan 5, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-week-of-december-17-23-2015/"><a href="http://ss-times.com/southside-times-week-of-december-17-23-2015/">Southside Times &#8211; Week of December 17-23, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-december-10-16-2015/"><a href="http://ss-times.com/southside-times-december-10-16-2015/">Southside Times December 10-16, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-december-3-9-2015/"><a href="http://ss-times.com/southside-times-december-3-9-2015/">Southside Times December 3-9, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-nov-26-dec-2-2015/"><a href="http://ss-times.com/southside-times-nov-26-dec-2-2015/">Southside Times &#8211; Nov 26 &#8211; Dec 2, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-november-19-25-2015/"><a href="http://ss-times.com/southside-times-november-19-25-2015/">Southside Times &#8211; November 19-25, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-november-12-18-2015/"><a href="http://ss-times.com/southside-times-november-12-18-2015/">Southside Times November 12-18, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-november-5-11-2015/"><a href="http://ss-times.com/southside-times-november-5-11-2015/">Southside Times November 5-11, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-oct-29-nov-4/"><a href="http://ss-times.com/southside-times-oct-29-nov-4/">Southside Times Oct 29 &#8211; Nov 4, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-october-22-28-2015/"><a href="http://ss-times.com/southside-times-october-22-28-2015/">Southside Times October 22-28, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-october-15-21-2015/"><a href="http://ss-times.com/southside-times-october-15-21-2015/">Southside Times October 15-21, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-october-8-14-2015/"><a href="http://ss-times.com/southside-times-october-8-14-2015/">Southside Times October 8-14, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-october-1-7-2015/"><a href="http://ss-times.com/southside-times-october-1-7-2015/">Southside Times October 1-7, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-september-24-30-2015/"><a href="http://ss-times.com/southside-times-september-24-30-2015/">Southside Times September 24-30, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-sept-17-23-2015/"><a href="http://ss-times.com/southside-times-sept-17-23-2015/">Southside Times Sept. 17-23, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-september-10-17-2015/"><a href="http://ss-times.com/southside-times-september-10-17-2015/">Southside Times September 10 &#8211; 17, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-september-3-9-2015/"><a href="http://ss-times.com/southside-times-september-3-9-2015/">Southside Times September 3 &#8211; 9, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-week-of-august-27-sept-2-2015/"><a href="http://ss-times.com/southside-times-week-of-august-27-sept-2-2015/">Southside Times Week of August 27 &#8211; Sept. 2, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-week-of-august-20-27-2015/"><a href="http://ss-times.com/southside-times-week-of-august-20-27-2015/">Southside Times Week of August 20-27, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-week-of-august-13-20-2015/"><a href="http://ss-times.com/southside-times-week-of-august-13-20-2015/">Southside Times &#8211; August 13 &#8211; 20, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-august-6-2015/"><a href="http://ss-times.com/southside-times-august-6-2015/">Southside Times &#8211; Week of August 6 &#8211; 12, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-july-30-august-5-2015/"><a href="http://ss-times.com/southside-times-july-30-august-5-2015/">Southside Times July 30 &#8211; August 5, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/the-southside-times-july-23-29-2015-2/"><a href="http://ss-times.com/the-southside-times-july-23-29-2015-2/">The Southside Times, July 23-29, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/the-southside-times-july-16-22-2015/"><a href="http://ss-times.com/the-southside-times-july-16-22-2015/">The Southside Times July 16 &#8211; 22, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/the-southside-times-july-9-15-2015/"><a href="http://ss-times.com/the-southside-times-july-9-15-2015/">The Southside Times July 9 &#8211; 15, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/the-southside-times-july-2-8-2015/"><a href="http://ss-times.com/the-southside-times-july-2-8-2015/">The Southside Times July 2 &#8211; 8, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-june-28-july-1-2015/"><a href="http://ss-times.com/southside-times-june-28-july-1-2015/">Southside Times June 28 &#8211; July 1, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-june-18-24-2015/"><a href="http://ss-times.com/southside-times-june-18-24-2015/">Southside Times June 18 &#8211; 24, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-june-11-17-2015/"><a href="http://ss-times.com/southside-times-june-11-17-2015/">Southside Times June 11 &#8211; 17, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-june-4-10-2015/"><a href="http://ss-times.com/southside-times-june-4-10-2015/">Southside Times June 4 &#8211; 10, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-may-28-june-3-2015/"><a href="http://ss-times.com/southside-times-may-28-june-3-2015/">Southside Times May 28 &#8211; June 3, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-may-21-27-2015/"><a href="http://ss-times.com/southside-times-may-21-27-2015/">Southside Times May 21 &#8211; 27, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-may-14-20-2015/"><a href="http://ss-times.com/southside-times-may-14-20-2015/">Southside Times May 14 &#8211; 20, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-may-7-13-2015/"><a href="http://ss-times.com/southside-times-may-7-13-2015/">Southside Times May 7 &#8211; 13, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-april-30-may-6-2015/"><a href="http://ss-times.com/southside-times-april-30-may-6-2015/">Southside Times April 30 &#8211; May 6, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-april-23-29-2015/"><a href="http://ss-times.com/southside-times-april-23-29-2015/">Southside Times April 23 &#8211; 29, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-april-16-22-2015/"><a href="http://ss-times.com/southside-times-april-16-22-2015/">Southside Times April 16 &#8211; 22, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-april-9-15-2015/"><a href="http://ss-times.com/southside-times-april-9-15-2015/">Southside Times April 9 &#8211; 15, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-april-2-8-2015/"><a href="http://ss-times.com/southside-times-april-2-8-2015/">Southside Times April 2 &#8211; 8, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-march-26-april-1-2015/"><a href="http://ss-times.com/southside-times-march-26-april-1-2015/">Southside Times March 26 &#8211; April 1, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-march-19-25-2015/"><a href="http://ss-times.com/southside-times-march-19-25-2015/">Southside Times March 19 &#8211; 25, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-march-12-18-2015/"><a href="http://ss-times.com/southside-times-march-12-18-2015/">Southside Times March 12 &#8211; 18, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-march-5-11-2015/"><a href="http://ss-times.com/southside-times-march-5-11-2015/">Southside Times March 5 &#8211; 11, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-feb-26-march-4-2015/"><a href="http://ss-times.com/southside-times-feb-26-march-4-2015/">Southside Times Feb. 26 &#8211; March 4, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-feb-19-25-2015/"><a href="http://ss-times.com/southside-times-feb-19-25-2015/">Southside Times Feb. 19 &#8211; 25, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-feb-12-18-2015/"><a href="http://ss-times.com/southside-times-feb-12-18-2015/">Southside Times Feb. 12 &#8211; 18, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-feb-5-11-2015/"><a href="http://ss-times.com/southside-times-feb-5-11-2015/">Southside Times Feb. 5 &#8211; 11, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-jan-29-feb-4-2015/"><a href="http://ss-times.com/southside-times-jan-29-feb-4-2015/">Southside Times Jan. 29 &#8211; Feb. 4, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-jan-22-28-2015/"><a href="http://ss-times.com/southside-times-jan-22-28-2015/">Southside Times Jan. 22 &#8211; 28, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-jan-15-21-2015/"><a href="http://ss-times.com/southside-times-jan-15-21-2015/">Southside Times Jan. 15 &#8211; 21, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-jan-8-14-2015/"><a href="http://ss-times.com/southside-times-jan-8-14-2015/">Southside Times Jan. 8 &#8211; 14, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-jan-1-7-2015/"><a href="http://ss-times.com/southside-times-jan-1-7-2015/">Southside Times, Jan. 1 &#8211; 7, 2015</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-dec-25-31-2014/"><a href="http://ss-times.com/southside-times-dec-25-31-2014/">Southside Times Dec. 25 &#8211; 31, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-dec-18-24-2014/"><a href="http://ss-times.com/southside-times-dec-18-24-2014/">The Southside Times Dec. 18 &#8211; 24, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-dec-11-17-2014/"><a href="http://ss-times.com/southside-times-dec-11-17-2014/">Southside Times Dec. 11 &#8211; 17, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-dec-4-10-2014/"><a href="http://ss-times.com/southside-times-dec-4-10-2014/">Southside Times Dec. 4 &#8211; 10, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-nov-26-dec-3-2014/"><a href="http://ss-times.com/southside-times-nov-26-dec-3-2014/">Southside Times Nov. 26 &#8211; Dec. 3, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-nov-20-26-2014/"><a href="http://ss-times.com/southside-times-nov-20-26-2014/">Southside Times Nov. 20 – 26, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-nov-13-19-2014/"><a href="http://ss-times.com/southside-times-nov-13-19-2014/">Southside Times Nov. 13 &#8211; 19, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-nov-6-12-2014/"><a href="http://ss-times.com/southside-times-nov-6-12-2014/">Southside Times, Nov. 6 &#8211; 12, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-oct-30-nov-5-2014/"><a href="http://ss-times.com/southside-times-oct-30-nov-5-2014/">Southside Times Oct. 30 &#8211; Nov. 5, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-oct-23-29-2014/"><a href="http://ss-times.com/southside-times-oct-23-29-2014/">Southside Times Oct. 23 &#8211; 29, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-oct-16-22-2014/"><a href="http://ss-times.com/southside-times-oct-16-22-2014/">Southside Times Oct. 16 &#8211; 22, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-oct-9-15-2014/"><a href="http://ss-times.com/southside-times-oct-9-15-2014/">Southside Times, Oct. 9 &#8211; 15, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-oct-2-8-2014/"><a href="http://ss-times.com/southside-times-oct-2-8-2014/">Southside Times Oct. 2 &#8211; 8, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-sept-25-oct-1-2014/"><a href="http://ss-times.com/southside-times-sept-25-oct-1-2014/">Southside Times Sept. 25 &#8211; Oct. 1, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-sept-18-24-2014/"><a href="http://ss-times.com/southside-times-sept-18-24-2014/">Southside Times Sept. 18 &#8211; 24, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-sept-11-17-2014-2/"><a href="http://ss-times.com/southside-times-sept-11-17-2014-2/">Southside Times Sept. 11 &#8211; 17, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-sept-4-10-2014/"><a href="http://ss-times.com/southside-times-sept-4-10-2014/">Southside Times Sept. 4 &#8211; 10, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-aug-28-sept-3-2014/"><a href="http://ss-times.com/southside-times-aug-28-sept-3-2014/">Southside Times Aug. 28 &#8211; Sept. 3, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-aug-21-27-2014/"><a href="http://ss-times.com/southside-times-aug-21-27-2014/">Southside Times Aug. 21-27, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-aug-14-20-2014/"><a href="http://ss-times.com/southside-times-aug-14-20-2014/">Southside Times Aug. 14 &#8211; 20, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-aug-7-13-2014/"><a href="http://ss-times.com/southside-times-aug-7-13-2014/">Southside Times Aug. 7 &#8211; 13, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-july-31-aug-6-2014/"><a href="http://ss-times.com/southside-times-july-31-aug-6-2014/">Southside Times July 31 &#8211; Aug. 6, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-july-24-30-2014/"><a href="http://ss-times.com/southside-times-july-24-30-2014/">Southside Times July 24 &#8211; 30, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-july-17-23-2014/"><a href="http://ss-times.com/southside-times-july-17-23-2014/">Southside Times July 17 &#8211; 23, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-july-10-16-2014/"><a href="http://ss-times.com/southside-times-july-10-16-2014/">Southside Times July 10 &#8211; 16, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-july-3-9-2014/"><a href="http://ss-times.com/southside-times-july-3-9-2014/">Southside Times July 3 &#8211; 9, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-june-26-july-2-2014/"><a href="http://ss-times.com/southside-times-june-26-july-2-2014/">Southside Times June 26 &#8211; July 2, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-june-19-25-2014/"><a href="http://ss-times.com/southside-times-june-19-25-2014/">Southside Times June 19 &#8211; 25, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-june-12-18-2014/"><a href="http://ss-times.com/southside-times-june-12-18-2014/">Southside Times June 12 &#8211; 18, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-june-5-11-2014/"><a href="http://ss-times.com/southside-times-june-5-11-2014/">Southside Times June 5 &#8211; 11, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-may-29-june-4-2014/"><a href="http://ss-times.com/southside-times-may-29-june-4-2014/">Southside Times May 29 &#8211; June 4, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-may-22-28-2014/"><a href="http://ss-times.com/southside-times-may-22-28-2014/">Southside Times May 22 &#8211; 28, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-may-15-21-2014/"><a href="http://ss-times.com/southside-times-may-15-21-2014/">Southside Times May 15 &#8211; 21, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-may-8-14-2014/"><a href="http://ss-times.com/southside-times-may-8-14-2014/">Southside Times May 8 &#8211; 14, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-may-1-7-2014/"><a href="http://ss-times.com/southside-times-may-1-7-2014/">Southside Times May 1 &#8211; 7, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-april-24-30-2014/"><a href="http://ss-times.com/southside-times-april-24-30-2014/">Southside Times April 24 &#8211; 30, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-april-17-23-2014/"><a href="http://ss-times.com/southside-times-april-17-23-2014/">Southside Times April 17 &#8211; 23, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-april-10-16-2014/"><a href="http://ss-times.com/southside-times-april-10-16-2014/">Southside Times April 10 &#8211; 16, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-april-3-9-2014/"><a href="http://ss-times.com/southside-times-april-3-9-2014/">Southside Times April 3 &#8211; 9, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-march-27-april-2-2014/"><a href="http://ss-times.com/southside-times-march-27-april-2-2014/">Southside Times Mar 27 &#8211; Apr 2, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-march-20-26-2014/"><a href="http://ss-times.com/southside-times-march-20-26-2014/">Southside Times March 20 &#8211; 26, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-mar-13-19-2014/"><a href="http://ss-times.com/southside-times-mar-13-19-2014/">Southside Times March 13 &#8211; 19, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-mar-6-12-2014/"><a href="http://ss-times.com/southside-times-mar-6-12-2014/">Southside Times March 6 &#8211; 12, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-feb-27-mar-5-2014/"><a href="http://ss-times.com/southside-times-feb-27-mar-5-2014/">Southside Times Feb. 27 &#8211; Mar 5, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-february-20-26-2014/"><a href="http://ss-times.com/southside-times-february-20-26-2014/">Southside Times Feb. 20 &#8211; 26, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-february-13-19-2014/"><a href="http://ss-times.com/southside-times-february-13-19-2014/">Southside Times Feb. 13 &#8211; 19, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-february-6-12-2014/"><a href="http://ss-times.com/southside-times-february-6-12-2014/">Southside Times Feb 6 &#8211; 12, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-january-30-february-5-2014/"><a href="http://ss-times.com/southside-times-january-30-february-5-2014/">Southside Times Jan 30 &#8211; Feb 5, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-january-23-29-2014/"><a href="http://ss-times.com/southside-times-january-23-29-2014/">Southside Times January 23-29, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-january-16-22-2014/"><a href="http://ss-times.com/southside-times-january-16-22-2014/">Southside Times January 16-22, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-january-9-15-2014/"><a href="http://ss-times.com/southside-times-january-9-15-2014/">Southside Times January 9-15, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-january-2-2014/"><a href="http://ss-times.com/southside-times-january-2-2014/">Southside Times January 2, 2014</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-december-26-2013/"><a href="http://ss-times.com/southside-times-december-26-2013/">Southside Times December 26, 2013</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-december-19-2013/"><a href="http://ss-times.com/southside-times-december-19-2013/">Southside Times December 19, 2013</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-december-12-2013/"><a href="http://ss-times.com/southside-times-december-12-2013/">Southside Times December 12, 2013</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-december-5-2013/"><a href="http://ss-times.com/southside-times-december-5-2013/">Southside Times December 5, 2013</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-november-27-2013/"><a href="http://ss-times.com/southside-times-november-27-2013/">Southside Times November 27, 2013</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-november-21-2013/"><a href="http://ss-times.com/southside-times-november-21-2013/">Southside Times November 21, 2013</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-november-21-2013-2/"><a href="http://ss-times.com/southside-times-november-21-2013-2/">Southside Times Nov. 21, 2013</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-november-14-2013/"><a href="http://ss-times.com/southside-times-november-14-2013/">Southside Times November 14, 2013</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-november-14-2013-2/"><a href="http://ss-times.com/southside-times-november-14-2013-2/">Southside Times Nov. 14, 2013</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-november-7-2013/"><a href="http://ss-times.com/southside-times-november-7-2013/">Southside Times November 7, 2013</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-october-31-2013/"><a href="http://ss-times.com/southside-times-october-31-2013/">Southside Times October 31, 2013</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-october-24-2013/"><a href="http://ss-times.com/southside-times-october-24-2013/">Southside Times October 24, 2013</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-october-17-2013/"><a href="http://ss-times.com/southside-times-october-17-2013/">Southside Times October 17, 2013</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-october-10-2013/"><a href="http://ss-times.com/southside-times-october-10-2013/">Southside Times October 10, 2013</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-october-3-2013/"><a href="http://ss-times.com/southside-times-october-3-2013/">Southside Times October 3, 2013</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-september-26-2013/"><a href="http://ss-times.com/southside-times-september-26-2013/">Southside Times September 26, 2013</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-september-12-2013/"><a href="http://ss-times.com/southside-times-september-12-2013/">Southside Times September 12, 2013</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-september-5-2013/"><a href="http://ss-times.com/southside-times-september-5-2013/">Southside Times September 5, 2013</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-april-29-2007/"><a href="http://ss-times.com/southside-times-april-29-2007/">Southside Times April 29, 2007</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-april-19-2007/"><a href="http://ss-times.com/southside-times-april-19-2007/">Southside Times April 19, 2007</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-april-12-2007/"><a href="http://ss-times.com/southside-times-april-12-2007/">Southside Times April 12, 2007</a></option>
					<option style='color:#6666CC' value="http://ss-times.com/southside-times-april-5-2007/"><a href="http://ss-times.com/southside-times-april-5-2007/">Southside Times April 5, 2007</a></option>
				</select>
	</h3>
	<h3>
		February 25, 2017 	</h3>
	</div>
</div>
<header id="main-header">
		<div class="container">
			<div id="top-info" class="clearfix">
			

 
							<a href="http://ss-times.com/">
					<img src="http://ss-times.com/wp-content/uploads/2014/09/logoss-300x122.png" alt="Southside Times" id="logo" />
				</a>
	<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<li id="adrotate_widgets-4" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li>
	</div><!-- #primary-sidebar -->
			</div>
<div class="sstserving">
<ul class="tserve"><li>Serving Indy’s Southside Since 1928</li><li>BEECH GROVE</li><li>CENTER GROVE</li><li>GREENWOOD</li><li>SOUTHPORT</li><li>FRANKLIN & PERRY TOWNSHIPS</li></ul>
</div>
			<div id="top-navigation" class="clearfix" style="background:#F3F3F3">
<div class="homnavb">	
<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>				<nav>
				<ul id="top-menu" class="nav"><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45"><a href="http://ss-times.com/latest-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20146"><a href="http://ss-times.com/archives/">Archives</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://ss-times.com/articles/">Articles</a></li>
	<li id="menu-item-19948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19948"><a href="http://ss-times.com/category/cover-story/">Cover Story</a></li>
	<li id="menu-item-19947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19947"><a href="http://ss-times.com/category/features-focus/">Features / Focus</a></li>
	<li id="menu-item-19945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19945"><a href="http://ss-times.com/category/special-sections/">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="http://ss-times.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-21888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21888"><a href="http://ss-times.com/distribution/">Distribution</a></li>
	<li id="menu-item-20141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20141"><a href="http://ss-times.com/advertising/">Advertising</a></li>
	<li id="menu-item-20145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20145"><a href="http://ss-times.com/contact/">Contact</a></li>
</ul>
</li>
</ul>				</nav>
				<ul id="et-social-icons">
										<li class="twitter">
						<!-- <a href="#"> -->
<a href="https://twitter.com/southsidetimes">
							<span class="et-social-normal">Follow us on Twitter</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
															<li class="facebook">
						<a href="https://www.facebook.com/TheSouthsideTimes">
							<span class="et-social-normal">Follow us on Facebook</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
																			</ul>
</div>
<div style="clear:both;"></div>
<div class="homnavb mkt" style="background:#DFEBF7;height: 30px">
<nav>
				<ul id="marketm" class="nav"><li id="menu-item-19943" class="makp menu-item menu-item-type-custom menu-item-object-custom menu-item-19943"><a href="#">MARKETPLACE :</a></li>
<li id="menu-item-19936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19936"><a href="http://ss-times.com/marketplace/real-estate/">REAL ESTATE</a></li>
<li id="menu-item-19937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19937"><a href="http://ss-times.com/marketplace/automotive">AUTOMOTIVE</a></li>
<li id="menu-item-19938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19938"><a href="http://ss-times.com/marketplace/shopping/">SHOPPING</a></li>
<li id="menu-item-19939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19939"><a href="http://ss-times.com/marketplace/dining-entertainment/">DINING &#038; ENTERTAINMENT</a></li>
<li id="menu-item-19940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19940"><a href="http://ss-times.com/marketplace/professional-services/">PROFESSIONAL SERVICES</a></li>
<li id="menu-item-19941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19941"><a href="http://ss-times.com/marketplace/business-directory">BUSINESS DIRECTORY</a></li>
</ul>				</nav>
</div>
			</div> <!-- #top-navigation -->
		</div> <!-- .container -->
	</header> <!-- #main-header -->

<div class="page-wrap container">

	<div id="main-content">

		<div class="main-content-wrap clearfix">

			<div id="content">

			
				

<div id="breadcrumbs">
	
		  	<span class="et_breadcrumbs_content">
				<a href="http://ss-times.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

				
				<a href="http://ss-times.com/category/webpubs/sswebpubs/">Southside Web Pubs</a> <span class="raquo">&raquo;</span> </span> <!-- .et_breadcrumbs_content --><span class="et_breadcrumbs_title">The Southside Times &#8211; Feb 23-March 3, 2017</span>
				

			
	
</div> <!-- #breadcrumbs -->


				<div id="left-area">



				
					


					<article class="entry-content clearfix">
<h2>The Southside Times &#8211; Feb 23-March 3, 2017</h2>

						<p class="post-meta2">
							Posted February 23, 2017 in <a href="http://ss-times.com/category/webpubs/sswebpubs/" rel="category tag">Southside Web Pubs</a>, <a href="http://ss-times.com/category/webpubs/" rel="category tag">Web Pubs</a> By The Southside Times						</p>
						<hr style="background:#eeeeee" />

						


						


				

	<div class="post-thumbleft">
<img width="770" height="792" src="http://ss-times.com/wp-content/uploads/2017/02/SSTimes_Feb23-Mar01_2017-WEB-1.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Download south Indianapolis newspaper" srcset="http://ss-times.com/wp-content/uploads/2017/02/SSTimes_Feb23-Mar01_2017-WEB-1.png 770w, http://ss-times.com/wp-content/uploads/2017/02/SSTimes_Feb23-Mar01_2017-WEB-1-146x150.png 146w, http://ss-times.com/wp-content/uploads/2017/02/SSTimes_Feb23-Mar01_2017-WEB-1-292x300.png 292w, http://ss-times.com/wp-content/uploads/2017/02/SSTimes_Feb23-Mar01_2017-WEB-1-768x790.png 768w" sizes="(max-width: 770px) 100vw, 770px" /><em style="font-size: 12px;">The Southside Times
Week of Feb 23 - March 1, 2017
Print Edition (as PDF file)</em>	</div> <!-- .post-thumbnail -->

	
					<div id="attachment_25817" style="width: 302px" class="wp-caption aligncenter"><a href="http://ss-times.com/wp-content/uploads/2017/02/SSTimes_Feb23-Mar01_2017-WEB.pdf" target="_blank" rel="_blank"><img class="wp-image-25817 size-medium" src="http://ss-times.com/wp-content/uploads/2017/02/SSTimes_Feb23-Mar01_2017-WEB-1-292x300.png" alt="Download south Indianapolis newspaper" width="292" height="300" srcset="http://ss-times.com/wp-content/uploads/2017/02/SSTimes_Feb23-Mar01_2017-WEB-1-292x300.png 292w, http://ss-times.com/wp-content/uploads/2017/02/SSTimes_Feb23-Mar01_2017-WEB-1-146x150.png 146w, http://ss-times.com/wp-content/uploads/2017/02/SSTimes_Feb23-Mar01_2017-WEB-1-768x790.png 768w, http://ss-times.com/wp-content/uploads/2017/02/SSTimes_Feb23-Mar01_2017-WEB-1.png 770w" sizes="(max-width: 292px) 100vw, 292px" /></a><p class="wp-caption-text">The Southside Times<br /> Week of Feb 23 &#8211; March 1, 2017<br /> Print Edition (as PDF file)</p></div>
<p>Download the PDF of the print version.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

					</article> <!-- .entry -->



					


					<div id="et-box-author">

						<div id="et-bio-author">

							<div class="author-avatar">

								<img alt='' src='http://0.gravatar.com/avatar/f94180ddd91e9fb065790795f200134d?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f94180ddd91e9fb065790795f200134d?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />
							</div> <!-- end #author-avatar -->



							<p id="author-info">

								<strong>Author:</strong> The Southside Times
							</p> <!-- end #author-info -->



							<p></p>

						</div>



						<div id="et-post-share" class="clearfix">

							<span>Share This Post On</span>

							<ul id="et-share-icons">

							<li class="google-share"><a href="https://plus.google.com/share?url=http://ss-times.com/southside-times-feb-23-march-3-2017/" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=http://ss-times.com/southside-times-feb-23-march-3-2017/&amp;p[images][0]=http://ss-times.com/wp-content/uploads/2017/02/SSTimes_Feb23-Mar01_2017-WEB-1-146x150.png&amp;p[title]=The Southside Times &#8211; Feb 23-March 3, 2017" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http://ss-times.com/southside-times-feb-23-march-3-2017/&amp;text=The Southside Times &#8211; Feb 23-March 3, 2017" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>
							</ul>

						</div>

					</div>



				


					
				


				</div> 	<!-- end #left-area -->

			</div> <!-- #content -->



			
	<div id="sidebar">

		<div id="text-12" class="widget widget_text">			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=SouthsideTimes', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Get email updates:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="SouthsideTimes" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></form></div>
		</div> <!-- end .widget --><div id="text-10" class="widget widget_text">			<div class="textwidget"><div id="uwpqsf_id"><form id="uwpqsffrom_20288" method="get" action="http://ss-times.com/"><div class="uform_title"></div><input type="hidden" name="unonce" value="e71e5ac560" /><input type="hidden" name="uformid" value="20288"><input type="hidden" name="s" value="uwpsfsearchtrg" /><div class="uwpqsf_class "><label class="uwpqsf_class -keyword">Search</label><input id="uwpqsf_id_key" type="text" name="skeyword" class="uwpqsftext" value="" /></div><div class="uwpqsf_class  uwpqsf_submit" id="uwpqsf_btn"><input type="submit" id="uwpqsf_id_btn" value="Find" alt="[Submit]" class="usfbtn " /></div><div style="clear:both"></div></form></div></div>
		</div> <!-- end .widget --><div id="adrotate_widgets-6" class="widget adrotate_widgets"><h4 class="widgettitle">Advertising</h4><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div> <!-- end .widget --><div id="adrotate_widgets-3" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div> <!-- end .widget --><div id="text-14" class="widget widget_text">			<div class="textwidget"><var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="http://local.ss-times.com/embed.js?h=600&min_featured_level=0&category=all&subcategory=all"></script></var></div>
		</div> <!-- end .widget -->
	</div> <!-- end #sidebar -->


		</div> <!-- .main-content-wrap -->



		
	</div> <!-- #main-content -->



			<footer id="main-footer">	<div id="footer-widgets" class="clearfix">	<div class="footer-widget"><div id="text-11" class="fwidget widget_text"><h4 class="title">Advertisement</h4>			<div class="textwidget"><a href="http://greenwoodband.com/ourevents/halloween-concert-2016/" target="_blank"><img src="%image%" /></a></div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="nav_menu-2" class="fwidget widget_nav_menu"><h4 class="title">The Southside Times</h4><div class="menu-footer-menu-v1-0-sst-container"><ul id="menu-footer-menu-v1-0-sst" class="menu"><li id="menu-item-21984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21984"><a href="http://ss-times.com/">Newspaper Home Page</a></li>
<li id="menu-item-19932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19932"><a href="http://ss-times.com/about/">About</a></li>
<li id="menu-item-21411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21411"><a href="http://ss-times.com/distribution/">Distribution</a></li>
<li id="menu-item-19933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19933"><a href="http://ss-times.com/advertising/">Advertising</a></li>
<li id="menu-item-19935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19935"><a href="http://ss-times.com/contact/">Contact</a></li>
</ul></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="nav_menu-3" class="fwidget widget_nav_menu"><h4 class="title">Our ICON Publications</h4><div class="menu-footer-menu-v1-0-icon-container"><ul id="menu-footer-menu-v1-0-icon" class="menu"><li id="menu-item-19929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19929"><a href="http://myicon.info">Hendricks County ICON</a></li>
<li id="menu-item-19930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19930"><a href="http://myicon.info">Center Grove ICON</a></li>
</ul></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="nav_menu-4" class="fwidget widget_nav_menu"><h4 class="title">Business Leader Publications</h4><div class="menu-footer-menu-v1-0-bl-container"><ul id="menu-footer-menu-v1-0-bl" class="menu"><li id="menu-item-19922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19922"><a href="http://businessleader.bz">Carmel Business Leader</a></li>
<li id="menu-item-19923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19923"><a href="http://businessleader.bz">Hendricks County Business Leader</a></li>
<li id="menu-item-19924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19924"><a href="http://businessleader.bz">Southside Business Leader</a></li>
</ul></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget -->	</div> <!-- #footer-widgets --><div id="ad_full_bannner">	<li id="adrotate_widgets-2" class="widget-container adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></li></div></footer> <!-- #main-footer -->


		<div id="footer-bottom">

		<ul id="menu-footer-menu-v1-0-sst-1" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21984"><a href="http://ss-times.com/">Newspaper Home Page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19932"><a href="http://ss-times.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21411"><a href="http://ss-times.com/distribution/">Distribution</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19933"><a href="http://ss-times.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19935"><a href="http://ss-times.com/contact/">Contact</a></li>
</ul>
		</div> <!-- #footer-bottom -->

	</div> <!-- .page-wrap -->



	<div id="footer-info" class="container">

		<p id="copyright"><a href="http://ss-times.com/" title="Times-Leader Publications, LLC">Times-Leader Publications, LLC
©2016. All Rights Reserved</a></p>

	</div>



	
<!-- Google Tag Manager (noscript) --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ss-times.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ss-times.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://ss-times.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ss-times.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/ss-times.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ss-times.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js?ver=1.0'></script>
<script type='text/javascript' src='http://ss-times.com/wp-content/themes/Nexus/js/superfish.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"mobile_nav_text":"Navigation Menu","ajaxurl":"http:\/\/ss-times.com\/wp-admin\/admin-ajax.php","et_hb_nonce":"f7c6ba2b49"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ss-times.com/wp-content/themes/Nexus/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://ss-times.com/wp-content/themes/Nexus/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://ss-times.com/wp-content/themes/Nexus/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ss-times.com/wp-content/themes/Nexus/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://ss-times.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<link href="http://ss-times.com/wp-content/themes/Nexus/ss-times-com.css" rel="stylesheet" type="text/css"/>
<!--<link href="http://chiragrohilla.in/ss-times-com.css" rel="stylesheet" type="text/css"/>-->
</body>

</html>
