<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Regional Youth Theatre announces cast of Scrooge - Southside Times</title>

<!-- This site is optimized with the Yoast SEO plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://ss-times.com/agape-scrooge/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Regional Youth Theatre announces cast of Scrooge - Southside Times" />
<meta property="og:description" content="Auditions Included Youth From 9 Counties, Including Ages 7-20; Final Cast of 55 High-Ability Actors and Singers Agape Performing Arts Center is excited to announce the cast of Scrooge, The Musical.   A week-long casting [...]" />
<meta property="og:url" content="http://ss-times.com/agape-scrooge/" />
<meta property="og:site_name" content="Southside Times" />
<meta property="article:publisher" content="https://www.facebook.com/TheSouthsideTimes" />
<meta property="article:section" content="Around Town" />
<meta property="article:published_time" content="2017-08-29T12:22:59-04:00" />
<meta property="article:modified_time" content="2017-08-25T15:27:43-04:00" />
<meta property="og:updated_time" content="2017-08-25T15:27:43-04:00" />
<meta property="og:image" content="http://ss-times.com/wp-content/uploads/2017/08/1907807.jpg" />
<meta property="og:image:width" content="4166" />
<meta property="og:image:height" content="4191" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/ss-times.com\/","name":"Southside Times","potentialAction":{"@type":"SearchAction","target":"http:\/\/ss-times.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southside Times &raquo; Feed" href="http://ss-times.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southside Times &raquo; Comments Feed" href="http://ss-times.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Southside Times &raquo; iCal Feed" href="http://ss-times.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ss-times.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='dashicons-css'  href='http://ss-times.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://ss-times.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://ss-times.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://ss-times.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://ss-times.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://ss-times.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='acx_fsmi_styles-css'  href='http://ss-times.com/wp-content/plugins/floating-social-media-icon/css/style.css?v=4.2.5&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='imdb-connector-style-widget-css'  href='http://ss-times.com/wp-content/plugins/imdb-connector/styles/widgets.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sstimes-imdb-main-css'  href='http://ss-times.com/wp-content/plugins/sstimes-imdb/styles/main.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='udefault-css'  href='http://ss-times.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='issuem_style-css'  href='http://ss-times.com/wp-content/plugins/issuem/css/issuem.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css'  href='http://ss-times.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://ss-times.com/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://ss-times.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://ss-times.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://ss-times.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://ss-times.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://ss-times.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-paginate-css'  href='http://ss-times.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='counterize_stylesheet-css'  href='http://ss-times.com/wp-content/plugins/counterize/counterize.css.php?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ss-times.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ss-times.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ss-times.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ss-times.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ss-times.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ss-times.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ss-times.com/wp-includes/js/wp-a11y.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ss-times.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"39bff28c1c","ajaxurl":"http:\/\/ss-times.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ss-times.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://ss-times.com?simplemap-master-js=1&#038;smpid=27322&#038;ver=4.8.1'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.8.1'></script>
<script type='text/javascript' src='http://ss-times.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://ss-times.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://ss-times.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0'></script>
<script type='text/javascript' src='http://ss-times.com/wp-content/plugins/counterize/counterize.js.php?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://ss-times.com/wp-json/' />
<link rel='shortlink' href='http://ss-times.com/?p=27322' />
<link rel="alternate" type="application/json+oembed" href="http://ss-times.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fss-times.com%2Fagape-scrooge%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ss-times.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fss-times.com%2Fagape-scrooge%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>
</style>



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#divBottomRight img 
{
width: 32px; 
}
#divBottomRight 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<!-- <meta name="vfb" version="2.9.3" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://ss-times.com"><link rel="https://theeventscalendar.com" href="http://ss-times.com/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["around-town","articles","at-play","briefs","community","on-the-web"],"pagePostAuthor":"Nicole Davis"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KFPN3C');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><meta name="google-site-verification" content="xUGxhxTyhH_o96vIdhqMcPDa2gnmKXMoXGZe31_GQ_0" /><meta name="google-site-verification" content="I7XBjvC9XI7CYmTv4KXd0Na9wYyHyCFaf8iI7o_8O88" /><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #bb2c3d; background: rgba(187, 44, 61, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #bb2c3d; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #bb2c3d; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #bb2c3d; }
</style>
<!--[if lt IE 9]>
<script src="http://ss-times.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Sans", sans-serif; }
body { font-family: "Droid Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dddddd; }
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="379eec6657bf42cf07f3ece6d5dea123"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18819490-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-27322 single-format-standard custom-background wp-custom-logo tribe-no-js mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout8 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://ss-times.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="2250" height="494" src="http://ss-times.com/wp-content/uploads/2017/03/SSTLogoBlack.jpg" class="custom-logo" alt="Southside Times" itemprop="logo" srcset="http://ss-times.com/wp-content/uploads/2017/03/SSTLogoBlack.jpg 2250w, http://ss-times.com/wp-content/uploads/2017/03/SSTLogoBlack-150x33.jpg 150w, http://ss-times.com/wp-content/uploads/2017/03/SSTLogoBlack-300x66.jpg 300w, http://ss-times.com/wp-content/uploads/2017/03/SSTLogoBlack-768x169.jpg 768w, http://ss-times.com/wp-content/uploads/2017/03/SSTLogoBlack-1024x225.jpg 1024w" sizes="(max-width: 2250px) 100vw, 2250px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="adrotate_widgets-12" class="mh-widget mh-header-2 adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-25921" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25921"><a href="http://ss-times.com/category/articles/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-25926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25926"><a href="http://ss-times.com/category/articles/covers/">Covers</a></li>
	<li id="menu-item-25924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25924"><a href="http://ss-times.com/category/features-focus/">Features</a></li>
	<li id="menu-item-25922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25922"><a href="http://ss-times.com/category/articles/community/around-town/">Around Town</a></li>
	<li id="menu-item-26274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26274"><a href="http://ss-times.com/category/articles/haunts-jaunts-community/">Haunts &#038; Jaunts</a></li>
	<li id="menu-item-26206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26206"><a href="http://ss-times.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-25923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25923"><a href="http://ss-times.com/category/articles/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-25928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25928"><a href="http://ss-times.com/category/views/humor-views/">Humor</a></li>
	<li id="menu-item-25941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25941"><a href="http://ss-times.com/category/views/readers-writes/">Readers’ Writes</a></li>
	<li id="menu-item-25935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25935"><a href="http://ss-times.com/category/night-day/movie-review/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-25937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25937"><a href="http://ss-times.com/category/night-day/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-25944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25944"><a href="http://ss-times.com/category/articles/lifestyle/health/">Health</a></li>
	<li id="menu-item-25946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25946"><a href="http://ss-times.com/category/faith-2/">Faith</a></li>
	<li id="menu-item-25948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25948"><a href="http://ss-times.com/category/articles/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-25945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25945"><a href="http://ss-times.com/category/articles/for-the-record2/">For the Record</a>
<ul  class="sub-menu">
	<li id="menu-item-25947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25947"><a href="http://ss-times.com/category/articles/obituaries2/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-25931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25931"><a href="http://ss-times.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-25932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25932"><a href="http://ss-times.com/distribution/">Distribution</a></li>
	<li id="menu-item-25934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25934"><a href="http://ss-times.com/advertising/">Advertising</a></li>
	<li id="menu-item-25930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25930"><a href="http://ss-times.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-25943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25943"><a href="http://ss-times.com/category/webpubs/">Read Online</a>
<ul  class="sub-menu">
	<li id="menu-item-25929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25929"><a href="http://ss-times.com/archives/">Archives</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			The Latest<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://ss-times.com/agape-scrooge/" title="Regional Youth Theatre announces cast of Scrooge">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 29, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Regional Youth Theatre announces cast of Scrooge						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Around Town							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://ss-times.com/franciscan-car-seat-safety/" title="Franciscan Health Steers Parents to Kids’ Car Seat Safety Event">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Franciscan Health Steers Parents to Kids’ Car Seat Safety Event						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Around Town							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://ss-times.com/haunts-jaunts-roads-hotel/" title="Haunts &#038; Jaunts: The Roads Hotel">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Haunts &#038; Jaunts: The Roads Hotel						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Around Town							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://ss-times.com/summertime-corn-antioxidant-packed-trojan-horse/" title="Summertime corn: antioxidant-Packed Trojan Horse">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Summertime corn: antioxidant-Packed Trojan Horse						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Articles							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://ss-times.com/weekly-movie-review-hitmans-bodyguard/" title="Weekly Movie Review: The Hitman&#8217;s Bodyguard">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Weekly Movie Review: The Hitman&#8217;s Bodyguard						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Adam Staten							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://ss-times.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KFPN3C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://ss-times.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://ss-times.com/category/articles/">Articles</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://ss-times.com/category/articles/community/">Community</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://ss-times.com/category/articles/community/around-town/" itemprop="url"><span itemprop="title">Around Town</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Regional Youth Theatre announces cast of Scrooge</nav>
<article id="post-27322" class="post-27322 post type-post status-publish format-standard has-post-thumbnail hentry category-around-town category-articles category-at-play category-briefs category-community category-on-the-web">
	<header class="entry-header clearfix"><h1 class="entry-title">Regional Youth Theatre announces cast of Scrooge</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://ss-times.com/2017/08/">August 29, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://ss-times.com/author/ndavis/">Nicole Davis</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><p class="p1"><strong><span class="s1">Auditions Included Youth From 9 Counties, Including Ages 7-20; Final Cast of 55 High-Ability Actors and Singers</span></strong></p>
<p class="p1"><span class="s1">Agape Performing Arts Center is excited to announce the cast of Scrooge, The Musical. <span class="Apple-converted-space">  </span>A week-long casting process included performers ages 7-21 from central Indiana and resulted in a final cast of 55. Scrooge is the Academy Award-nominated adaptation of the Golden Globe-winning movie, the first musical version A Christmas Carol. Scrooge, the Musical is a tale of second chances, forgiveness, and what really matters over the course of a lifetime.</span></p>
<p class="p1"><span class="s1">Scrooge will be Agape’s second performance at historic McGowan Hall at 13th and Delaware. It follows last season’s production of Les Misérables. Agape is in partnership with McGowan Hall, bringing cultural events back into the century-old building that was the center of the Old Northside performing arts culture from the 1870s (in the attached mansion, now gone) to the 1930s. McGowan is within walking distance of Footlite Musicals, the Harrison Center, the Benjamin Harrison Home, the Propyleum, Herron High School and much more.</span></p>
<p class="p1"><span class="s1">Several cast members have recently appeared in Footlite Musicals’ Big Fish and The Drowsy Chaperone, including The Man in the Chair, Noah Fields, who will be playing Tom Jenkins in Scrooge. Rocco Meo, Young Will in Big Fish, will be playing Mr. Fezziwig, Scrooge’s first boss. Alex Bast and Christina Canaday, who played Enjolras and Cosette in Agape’s Les Mis and were also in Big Fish, will be playing Marley and Mrs. Jollygoode. Tekoa Rea-Hedrick, last seen as The Bishop in Les is, will be Scrooge. The three leads from Center Grove Fine Arts Academy’s production of Beauty and the Beast also have roles: Clayton Mutchman (Beast) as Bob Cratchit, Audrey Scrogham (Belle) as Isabel, and Elijah Beasley (Gaston) as The Ghost of Christmas Present. About one third of the cast has appeared in Les Misérables and another third in other Agape productions.</span></p>
<p class="p1"><span class="s1">Dr. Kathy Phipps directs. Dr. Phipps has almost 30 years of experience directing adult and youth theatre in Ireland, England and the U.S. Agape is the second company she has founded in the Indianapolis area, with the first, Center Grove Fine Arts Academy (CGFAA), still going strong with their production of Bye Bye Birdie this fall. Dr. Phipps holds a doctorate in Theatre.</span></p>
<p class="p1"><span class="s1">Tracey Rollison is assistant director. Rollison has been on the production staff for all four Agape productions, including directing the pre-show for Agape’s Into the Woods. Rollison’s degrees include theatre, communication studies and Medieval and Renaissance literature and inter-arts studies.</span></p>
<p class="p1"><span class="s1">When she is not music-directing plays, Butler graduate April Barnes is giving voice and music lessons, putting on productions at her church, and judging ISSMA competitions.</span></p>
<p class="p1"><span class="s1">Choreographer Christa Fleming-Runion started her dance and choreography career at Walt Disney World. Christa most recently appeared as The Muse in Calder for Indy Fringe, but she has also choreographed Scrooge for Buck Creek Players, where she also appeared as Isabel. She has extensively choreographed for Agape, CGFAA, Buck Creek, and Indy Fringe.</span></p>
<p class="p1"><span class="s1">The production team is rounded out by Shawn Canaday (Technical Director) and Doug Rollison (Production Artist). Canaday and Rollison are most notably the team behind Les Misérables’ amazing set, based on concepts by Dr. Phipps.</span></p>
<p class="p1"><span class="s1">Agape Performing Arts Company is a ministry of Our Lady of the Greenwood Catholic Church.</span></p>
<p class="p1"><span class="s1">What:<span class="Apple-converted-space"> </span>Scrooge! The Musical</span></p>
<p class="p1"><span class="s1">Book, Music and Lyrics by Leslie Bricusse</span></p>
<p class="p1"><span class="s1">Book by Martin Casella</span></p>
<p class="p1"><span class="s1">Where: McGowan Hall</span></p>
<p class="p1"><span class="s1">1305 N. Delaware St.</span></p>
<p class="p1"><span class="s1">Indianapolis, IN 46227</span></p>
<p class="p1"><span class="s1">When:<span class="Apple-converted-space"> </span>November 3-12– AVAILABLE SOON </span></p>
<p class="p1"><span class="s1">Friday and Saturday nights: 7:00 PM</span></p>
<p class="p1"><span class="s1">Sundays: 3:00 PM</span></p>
<p class="p1"><span class="s1">Saturdays: 2:30 PM</span></p>
<p class="p2"><span class="s1">Tickets:<span class="Apple-converted-space"> </span>$5-$15</span></p>
<p class="p1"><span class="s1">www.AgapeShows.org</span></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fss-times.com%2Fagape-scrooge%2F&t=Regional+Youth+Theatre+announces+cast+of+Scrooge', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Regional+Youth+Theatre+announces+cast+of+Scrooge:&url=http%3A%2F%2Fss-times.com%2Fagape-scrooge%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fss-times.com%2Fagape-scrooge%2F&media=http://ss-times.com/wp-content/uploads/2017/08/1907807.jpg&description=Regional+Youth+Theatre+announces+cast+of+Scrooge', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fss-times.com%2Fagape-scrooge%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Regional%20Youth%20Theatre%20announces%20cast%20of%20Scrooge&amp;body=http%3A%2F%2Fss-times.com%2Fagape-scrooge%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://ss-times.com/franciscan-car-seat-safety/" rel="prev"><img width="80" height="60" src="http://ss-times.com/wp-content/uploads/2017/08/comm.OnTheWeb.Franciscan.Carseat2-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://ss-times.com/wp-content/uploads/2017/08/comm.OnTheWeb.Franciscan.Carseat2-80x60.jpg 80w, http://ss-times.com/wp-content/uploads/2017/08/comm.OnTheWeb.Franciscan.Carseat2-160x120.jpg 160w, http://ss-times.com/wp-content/uploads/2017/08/comm.OnTheWeb.Franciscan.Carseat2-678x509.jpg 678w, http://ss-times.com/wp-content/uploads/2017/08/comm.OnTheWeb.Franciscan.Carseat2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Franciscan Health Steers Parents to Kids’ Car Seat Safety Event</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="adrotate_widgets-8" class="mh-widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="mh_magazine_posts_horizontal-3" class="mh-widget mh_magazine_posts_horizontal"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="http://ss-times.com/category/webpubs/" class="mh-widget-title-link">Latest Issues</a></span></h4><div class="mh-row clearfix mh-posts-horizontal-widget">
						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-27313 post type-post status-publish format-standard has-post-thumbnail category-sswebpubs category-webpubs">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://ss-times.com/southside-times-august-24-30-2017/" title="Southside Times, August 24-30, 2017"><img width="80" height="60" src="http://ss-times.com/wp-content/uploads/2017/08/sstimes_aug24-30_2017-web-1-1-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Download the Southside Times" srcset="http://ss-times.com/wp-content/uploads/2017/08/sstimes_aug24-30_2017-web-1-1-80x60.png 80w, http://ss-times.com/wp-content/uploads/2017/08/sstimes_aug24-30_2017-web-1-1-160x120.png 160w, http://ss-times.com/wp-content/uploads/2017/08/sstimes_aug24-30_2017-web-1-1-678x509.png 678w, http://ss-times.com/wp-content/uploads/2017/08/sstimes_aug24-30_2017-web-1-1-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://ss-times.com/southside-times-august-24-30-2017/" title="Southside Times, August 24-30, 2017" rel="bookmark">
									Southside Times, August 24-30, 2017								</a>
							</h3>
						</article>						<article class="mh-col-1-4 mh-posts-horizontal-item clearfix post-27277 post type-post status-publish format-standard has-post-thumbnail category-sswebpubs category-webpubs tag-debbie-conway tag-greenwood-gators tag-indianapolis-newspaper">
							<figure class="mh-posts-horizontal-thumb">
								<a class="mh-thumb-icon mh-thumb-icon-small" href="http://ss-times.com/southside-times-aug-17-23-2017/" title="Southside Times, Aug 17-23, 2017"><img width="80" height="60" src="http://ss-times.com/wp-content/uploads/2017/08/sstimes_aug17-23_2017-web-1-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Download the Southside Times print edition" srcset="http://ss-times.com/wp-content/uploads/2017/08/sstimes_aug17-23_2017-web-1-80x60.png 80w, http://ss-times.com/wp-content/uploads/2017/08/sstimes_aug17-23_2017-web-1-160x120.png 160w, http://ss-times.com/wp-content/uploads/2017/08/sstimes_aug17-23_2017-web-1-678x509.png 678w, http://ss-times.com/wp-content/uploads/2017/08/sstimes_aug17-23_2017-web-1-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />								</a>
							</figure>
							<h3 class="mh-posts-horizontal-title">
								<a href="http://ss-times.com/southside-times-aug-17-23-2017/" title="Southside Times, Aug 17-23, 2017" rel="bookmark">
									Southside Times, Aug 17-23, 2017								</a>
							</h3>
						</article></div>
</div><div id="fbw_id-5" class="mh-widget widget_fbw_id"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Us On Facebook</span></h4><div class="fb_loader" style="text-align: center !important;"><img src="http://ss-times.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="http://facebook.com/TheSouthsideTimes" data-width="320" data-height="650" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="true" style="" hide_cta="false"></div></div>        <!-- A WordPress plugin developed by Milap Patel -->
    	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="text-23" class="mh-footer-widget widget_text">			<div class="textwidget">The Southside Times<br>
7670 U.S. 31 S.<br>
Indianapolis, IN 46227<br>
(317) 300-8782<br></div>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="text-19" class="mh-footer-widget widget_text">			<div class="textwidget"><br>
<br>
<br></div>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="text-20" class="mh-footer-widget widget_text">			<div class="textwidget"><br>
<br>
<br></div>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="search-7" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="http://ss-times.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-v1-0-sst-container"><ul id="menu-footer-menu-v1-0-sst" class="menu"><li id="menu-item-21984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21984"><a href="http://ss-times.com/">Home</a></li>
<li id="menu-item-19932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19932"><a href="http://ss-times.com/about/">About</a></li>
<li id="menu-item-21411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21411"><a href="http://ss-times.com/distribution/">Distribution</a></li>
<li id="menu-item-19933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19933"><a href="http://ss-times.com/advertising/">Advertising</a></li>
<li id="menu-item-19935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19935"><a href="http://ss-times.com/contact/">Contact</a></li>
</ul></div>		</div>
	</nav>

		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
					<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/ss-times.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ss-times.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/ss-times.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ss-times.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/ss-times.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ss-times.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js?ver=1.0'></script>
<script type='text/javascript' src='http://ss-times.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ss-times.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>